Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
cesmad Frequent Contributor.
Frequent Contributor.
924 views

ZCM 11.2.3a problem install to server

Hello,
I have downloaded update 11.2.3a and imported it to the server. In ZCC a set to deploy this update to primary server. But it is still in pending state (for 3 days) and it is not installing to the server. Refreshing ZENagent on server is useless. Is there any way how to install this update directly from command line? Or any idea what to do?
Thanks.
L. Kneifl
Labels (2)
0 Likes
3 Replies
shaunpond Absent Member.
Absent Member.

Re: ZCM 11.2.3a problem install to server

Cesmad,

what schedule did you set?

--

Shaun Pond


0 Likes
Highlighted
cesmad Frequent Contributor.
Frequent Contributor.

Re: ZCM 11.2.3a problem install to server

I set "NOW" .
0 Likes
shaunpond Absent Member.
Absent Member.

Re: ZCM 11.2.3a problem install to server

Cesmad,

that sends a quicktask, and I suppose that for whatever reason, it
might not have done that. I would suggest that you cancel that
deployment, then set another one, using date, and let the defaults
happen, that's today at 1am, but run immediately if that time's passed.
When you see that it's pending, have a cup of coffee, then refresh...

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.