Highlighted
Absent Member.
Absent Member.
3484 views

ZCM Agent not registering

Situation: 1 location, 1 ZCM-server, 50 new XP PC's.
Often the ZCM Agent will not register OK after a automatic install (after sysprep phase). Sometimes it does, sometimes not. Even if installing by hand the workstation won't register mostly. It's strange but I don't know where to start the troubleshoot.
Labels (2)
0 Likes
5 Replies
Highlighted
Absent Member.
Absent Member.

Re: ZCM Agent not registering

dali,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM Agent not registering

Earlier there had been an Agent with was uninstalled. It seams that somewhere this installation leaves some things. After rebuilding the image from scratch, the process goes OK.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM Agent not registering

There's also a difference between unregistering and deleting a device form ZCC. If you unregister a device with "zac unregister" or if you re-image a device, the registering-proces goes OK. But if you first delete the device out of ZCC and re-image the device then the registering process won't work and you have to manually register the device.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM Agent not registering

Hi

Here a reference for you TID 7002122

Workstations do not re-register if deleted from the database

Martin Dallaire
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM Agent not registering

That's pretty clear. Thanks.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.