Highlighted
New Member.
3800 views

ZCM & DB time out of sync error -11.2.2

Since updating to 11.2.2 we are receiving this error stating that the DB and ZCM server are out of sync. we have restarted all the servers numerous times as suggested when this issue occured previously.

Some of the ZENworks features might behave incorrectly because the time of the current Primary Server (11 December 2012 11:52:18 PM) and the time of the ZENworks database server (11 December 2012 12:51:44 PM) are not in sync.

Anyone else seeing this? we run a MSQL 2008 DB.

Cheers,

Trev.
Labels (2)
0 Likes
19 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: ZCM & DB time out of sync error -11.2.2

Trevorings,
> Since updating to 11.2.2 we are receiving this error stating that the DB
> and ZCM server are out of sync. we have restarted all the servers
> numerous times as suggested when this issue occured previously.


Are all servers set to use the same NTP source for time?

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: ZCM & DB time out of sync error -11.2.2

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM & DB time out of sync error -11.2.2

Thsundel,

which is bring treated as a high-priority issue

--

Shaun Pond


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM & DB time out of sync error -11.2.2

I have the same ZCM pain your're having, nice product if they could get to
work properly
"trevorings" <trevorings@no-mx.forums.novell.com> wrote in message
news:trevorings.5nfnzz@no-mx.forums.novell.com...
>
> Since updating to 11.2.2 we are receiving this error stating that the DB
> and ZCM server are out of sync. we have restarted all the servers
> numerous times as suggested when this issue occured previously.
>
> -Some of the ZENworks features might behave incorrectly because the
> time of the current Primary Server (11 December 2012 11:52:18 PM) and
> the time of the ZENworks database server (11 December 2012 12:51:44 PM)
> are not in sync.-
>
> Anyone else seeing this? we run a MSQL 2008 DB.
>
> Cheers,
>
> Trev.
>
>
> --
> trevorings
> ------------------------------------------------------------------------
> trevorings's Profile: http://forums.novell.com/member.php?userid=30772
> View this thread: http://forums.novell.com/showthread.php?t=462422
>



0 Likes
Highlighted
New Member.

Re: ZCM & DB time out of sync error -11.2.2

Any news of a fix to this problem. We are using the zen appliance with a windows 2008 R2 Standard running sql 2008 R2. The message shows the sql server being 6 hours ahead of the primary server. When I look at the time on the primary server it is keeping time correctly from our time server. Time zone is -6 UTC When I look at the windows server it is keeping time correctly from the internet and is -6 UTC. I have restarted both servers multiple times. Each time the error goes away for a short time and then it comes back.

Barry
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM & DB time out of sync error -11.2.2

Bstych,

yes, a fix is being tested right now...

--

Shaun Pond


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM & DB time out of sync error -11.2.2

is this just a cosmetic problem?
Any news about the patch?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM & DB time out of sync error -11.2.2

Frigge,

not just cosmetic, but fix is due in 11.2.3

--

Shaun Pond


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM & DB time out of sync error -11.2.2

When do you think 11.2.3 will be released?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM & DB time out of sync error -11.2.2

Frigge,

unless there's a big problem, very soon after BrainShare

--

Shaun Pond


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM & DB time out of sync error -11.2.2

so the workaround is to restart the zcm services on the server. This things happens with every patch. The patches breaks things that was working fine before the patch.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.