Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
acmenews Absent Member.
Absent Member.
2024 views

ZCM error logging

So I deployed a bundle to run on all PCs. First thing it does is something very simple (write a local log entry) so I can tell it at least tried.

I deployed this to ALL workstations, no system requirements, at system refresh which is every 2 hours +- 300 seconds.

As of today, it's ran on 10 of my 520 stations.

So I reboot the server, restart Zen services, ZAC CC, ZAC REF. My PC will not run anything new. Half the items that should be in my start menu as zenapsp are missing. Most all my apps go a log, nothing has ran since about 20 hours ago.

I have the highest level of logging turned on in the NAL gui, but yet C:\Program Files\Novell\ZENworks\logs\LocalStore hasn't updated in 30 minutes.

I'm about to pull all my hair out. How can I figure out what's going on? I have bundles that are 4 weeks old now, security fixes, which simply just don't deploy to various machines.
Labels (2)
0 Likes
1 Reply
acmenews Absent Member.
Absent Member.

Re: ZCM error logging

I did a quick task and assigned this to launch now on all my machines. That seems to work, but the scheduled refresh never launches it. Sigh. At least it's distributed.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.