NOTICE: COMMUNITY PERFORMANCE DEGRADATION
Our community is currently experiencing some performance degradation with slow page loading. Our platform SaaS vendor is working on the issue.
Highlighted
Absent Member.
Absent Member.
1229 views

ZCM11 SP4 supported on SLES11 SP4

Hi we have primary several servers which we have just moved to ZCM11 SP4 on SLES11 SP3 hosts and the SLES boxes keep wanting to do a SP update to SP4, question is will this break Zenworks or should it be ok to go ahead with? I did notice only SLES11 SP3 is listed but also SLES12 is supported.

TIA

Tony
Labels (2)
0 Likes
8 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: ZCM11 SP4 supported on SLES11 SP4

On 20/08/2015 08:16, adann wrote:

> Hi we have primary several servers which we have just moved to ZCM11 SP4
> on SLES11 SP3 hosts and the SLES boxes keep wanting to do a SP update to
> SP4, question is will this break Zenworks or should it be ok to go ahead
> with? I did notice only SLES11 SP3 is listed but also SLES12 is
> supported.


As per
https://www.novell.com/documentation/zenworks114/zen11_installation/data/b16tu62d.html
ZENworks 11 SP4 is not supported with SLES11 SP4.

Support for SLES11 SP4 will be added with a future update.

How/where are you seeing your server prompting to upgrade to SLES11 SP4?
Can you post a screen shot (if graphical) or paste output (if text).

HTH.
--
Simon
Novell/NetIQ Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM11 SP4 supported on SLES11 SP4

Hi Simon,

It shows as a notice in the task bar of the gui on the sles server and pops up and asks if you want to do the distribution upgrade.



0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM11 SP4 supported on SLES11 SP4

Adann,

how very "Windows 10" of it 😉

--

Shaun Pond
in my "day job" I work for ENGL; our aim is to make Windows deployment
easy


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM11 SP4 supported on SLES11 SP4

Shaun Pond;2404099 wrote:
Adann,

how very "Windows 10" of it 😉

--

Shaun Pond
in my "day job" I work for ENGL; our aim is to make Windows deployment
easy



Yes those were my thoughts , I will just ignore them if not supported.
Interestingly I have updated my lab ZCM11 SP4 SLES11 SP3a server to SP4 and everything seems to still work, bundles deploy, imaging works and policies seem to be fine.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM11 SP4 supported on SLES11 SP4

Adann,

which is all fine and dandy, as long as you don't need support 😉

--

Shaun Pond
in my "day job" I work for ENGL; our aim is to make Windows deployment
easy


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM11 SP4 supported on SLES11 SP4

adann wrote:

> Yes those were my thoughts , I will just ignore them if not supported.
> Interestingly I have updated my lab ZCM11 SP4 SLES11 SP3a server to SP4
> and everything seems to still work, bundles deploy, imaging works and
> policies seem to be fine.


Could I ask for an update on your experiences with ZCM11 running on
SLES11 SP4? Support for SLES11 SP3 terminates at the end of this month.
I am planning for a new installation and would prefer SLES11 SP4 very
much over SLES12.

Günther
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: ZCM11 SP4 supported on SLES11 SP4

Keep in mind, ZCM 11.4.1 Adds Support for SLES 11 SP4.

If you install/upgrade to an Unsupported OS, the Server's Agent will no longer check into ZCM for updates as it will detect it is an unsupported OS.
On Primaries, this is often not seen until it is time to do a System Update.
There are some work-arounds to get it to see the System Update, but nothing you could leave set for long term.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ZCM11 SP4 supported on SLES11 SP4

CRAIGDWILSON wrote:
>
> Keep in mind, ZCM 11.4.1 Adds Support for SLES 11 SP4.
>
> If you install/upgrade to an Unsupported OS, the Server's Agent will no
> longer check into ZCM for updates as it will detect it is an unsupported
> OS.
> On Primaries, this is often not seen until it is time to do a System
> Update.
> There are some work-arounds to get it to see the System Update, but
> nothing you could leave set for long term.


Thank you very much for the information and the additional hints. I am
not an expert in ZCM, so I just consulted the online documentation as
published on July 2015. This is probably not the latest one.
Anyway, this is good news as I am just not ready yet for SLES12. Most of
the systems are running OES anyway which is still based on SLES11, so I
am not in a hurry to upgrade to systemd, btrfs etc.

Günther
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.