Micro Focus Contributor
Micro Focus Contributor
1500 views

ZCM11 not logged in

I have a Windows XPsp3 workstation, I have installed the ZCM11 agent, and patched it to the latest Patch 2. However; when I try to log into to the machine, I get the Novell Client log on screen, but instead of ZCM11 running the DLU policy that has been assigned to both the User, Workstation, it presents me with the Windows logon screen. It is almost like ZCM11 is being ignored. When I look at the properties of the ZCM11 agent, it shows me not being logged in, when I try to select the "login" nothing happens. How do I get logged into ZCM11, and how can I troubleshoot this issue? I have a Windows 7 machine that is logged in as the same user and it shows both user/workstation policy's as it is supposed to do so. Any ideas would be very helpful.
Labels (2)
0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert

Re: ZCM11 not logged in

It's quite odd that the Login from the "Z" Icon is not presenting a
logon dialog box.

Did the issue exist before Patch 2?
I wonder if the patching process went amiss?

Do all devices do this?

On 6/28/2011 2:06 PM, dschaldenovell wrote:
>
> I have a Windows XPsp3 workstation, I have installed the ZCM11 agent,
> and patched it to the latest Patch 2. However; when I try to log into to
> the machine, I get the Novell Client log on screen, but instead of ZCM11
> running the DLU policy that has been assigned to both the User,
> Workstation, it presents me with the Windows logon screen. It is almost
> like ZCM11 is being ignored. When I look at the properties of the ZCM11
> agent, it shows me not being logged in, when I try to select the "login"
> nothing happens. How do I get logged into ZCM11, and how can I
> troubleshoot this issue? I have a Windows 7 machine that is logged in as
> the same user and it shows both user/workstation policy's as it is
> supposed to do so. Any ideas would be very helpful.
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Micro Focus Contributor
Micro Focus Contributor

Re: ZCM11 not logged in

craig_wilson;2117851 wrote:
It's quite odd that the Login from the "Z" Icon is not presenting a
logon dialog box.

Did the issue exist before Patch 2?
I wonder if the patching process went amiss?

Do all devices do this?

Yes, the issue was present before the patch was installed. I had hopes that the patch would have resolved the issue, but no joy.

There did not appear to be any errors during the installation of the patch, there was a great deal of activity going on so I really cannot remember if there were any errors or not.

No this has been the only device that has been exhibiting those errors. We have for the moment placed another hard drive, that is a clean build of XP into the machine, and now have been able to move forward, the DLU policy works correctly, as does the application builds.

On 6/28/2011 2:06 PM, dschaldenovell wrote:
>
> I have a Windows XPsp3 workstation, I have installed the ZCM11 agent,
> and patched it to the latest Patch 2. However; when I try to log into to
> the machine, I get the Novell Client log on screen, but instead of ZCM11
> running the DLU policy that has been assigned to both the User,
> Workstation, it presents me with the Windows logon screen. It is almost
> like ZCM11 is being ignored. When I look at the properties of the ZCM11
> agent, it shows me not being logged in, when I try to select the "login"
> nothing happens. How do I get logged into ZCM11, and how can I
> troubleshoot this issue? I have a Windows 7 machine that is logged in as
> the same user and it shows both user/workstation policy's as it is
> supposed to do so. Any ideas would be very helpful.
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.