txiong Absent Member.
Absent Member.
1763 views

ZCM11sp2 agent install

In creating the zcm11sp2 agent install, I see the option for a standalone install with dotnet. I tested on a station without donet installation and it error out the installation on CASA.msi failed. Should the installer with dotnet have first installed dotnet framework and then the agent?
Labels (2)
0 Likes
6 Replies
nop19832 Absent Member.
Absent Member.

Re: ZCM11sp2 agent install

txiong wrote:

>
> In creating the zcm11sp2 agent install, I see the option for a
> standalone install with dotnet. I tested on a station without donet
> installation and it error out the installation on CASA.msi failed.
> Should the installer with dotnet have first installed dotnet framework
> and then the agent?


Microsoft .NET Framework 3.5 SP1 installables are included in the
standalone deployment package so it should not be needed.
Which error do you get installing CASA (msi error?)?

--

--
Niels Poulsen

Novell Knowledge Partner

-------------------------------
A TRUE RED DEVIL

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
txiong Absent Member.
Absent Member.

Re: ZCM11sp2 agent install

Thanks for the attention.
The agent systray installation progress shows 'Zenworks PreAgent Error: Installation of CASA.msi failed'. I had uninstalled dotnet 2.0 and 3.0 on this computer and does not have dotnet 3.5.

FYI: This is a windows xp sp3 station.

Any feedback is appreciated.
0 Likes
nop19832 Absent Member.
Absent Member.

Re: ZCM11sp2 agent install

txiong wrote:

>
> Thanks for the attention.
> The agent systray installation progress shows 'Zenworks PreAgent
> Error: Installation of CASA.msi failed'. I had uninstalled dotnet
> 2.0 and 3.0 on this computer and does not have dotnet 3.5.
>
> FYI: This is a windows xp sp3 station.
>
> Any feedback is appreciated.


Hmm... okay. One more thing; is it all your deployment packages that
fails? And on more than one device?

The main msi (on the server) might be corrupt.

--

--
Niels Poulsen

Novell Knowledge Partner

-------------------------------
A TRUE RED DEVIL

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
txiong Absent Member.
Absent Member.

Re: ZCM11sp2 agent install

Thank you. It was a corrupted package. I had put the installer package on an application server to be pushed out. I downloaded the package from the zcm server again and was able to install successfully on a station w/o dotnet installations.
0 Likes
nop19832 Absent Member.
Absent Member.

Re: ZCM11sp2 agent install

txiong wrote:

>
> Thank you. It was a corrupted package. I had put the installer package
> on an application server to be pushed out. I downloaded the package
> from the zcm server again and was able to install successfully on a
> station w/o dotnet installations.


Good to hear.

--

--
Niels Poulsen

Novell Knowledge Partner

-------------------------------
A TRUE RED DEVIL

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
motc7 Absent Member.
Absent Member.

Re: ZCM11sp2 agent install

I on the other hand am still having problems with this. I removed Zenworks all the way down to the registry. I then installed Zenworks Complete from the ZCC download area, and it's failing on CASA.

When I try to run the CASA.msi alone, it asks me to browse to CASA.msi, but then it says it's not valid. I even copied one from the server to the workstation and still it's not working.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.