Highlighted
Contributor.
Contributor.
2922 views

ZESuser has stopped working

I have a new issue with ZEnworks 11.3.2 on Windows XP enviromment.
Before i log in with user, show me on pop up dialog like that "Zesuser has encountered a problem and needs to close ".
Everytime i choose only option "close" imediatly show me again.
I tried to unninstal zenworks, format the machine and nothing seems work.
This issue only happen on Windows XP system.
How can i understand what ZESuser does? What functionality was added?
Labels (2)
0 Likes
11 Replies
Highlighted
Absent Member.
Absent Member.

iwill,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
Highlighted
Absent Member.
Absent Member.

iwill;2347681 wrote:
I have a new issue with ZEnworks 11.3.2 on Windows XP enviromment.
Before i log in with user, show me on pop up dialog like that "Zesuser has encountered a problem and needs to close ".
Everytime i choose only option "close" imediatly show me again.
I tried to unninstal zenworks, format the machine and nothing seems work.
This issue only happen on Windows XP system.
How can i understand what ZESuser does? What functionality was added?


We are also having the same problem with XP workstations. I reboot fixes the issue until the next day and it start over again. I opened and SR with Novell and am awaiting their response.
0 Likes
Highlighted
Contributor.
Contributor.

If you have some news reply this post. Anyways, i rename "Zesuser.exe" temporarily and the error dont come again.
0 Likes
Highlighted
Absent Member.
Absent Member.

We are also having this problem, only on XP computers and Zen 11.3.2. Has there been any news on a solution?
0 Likes
Highlighted
Absent Member.
Absent Member.

I have some info which may be of some use here.

We also are having problems with the ZESuser.exe error message on XP clients using the 11.3.2 agent. However, we have only seen it on a small percentage of such workstations.

It appears at this point that the fault only occurs on workstations where a user has logged on with a DLU policy that uses the "excluded workstations" feature. In our situation, we were able to add a requirement to those policies that the ZENagent version not be 11.3.2.47407, and the problem has gone away. This is of course not ideal, since we lose the "excluded workstations" policy.

I wonder if anyone else who is experiencing this issue could try either adding the requirement or disabling the policy or removing the workstation restrictions from the policy and report back.

Also, if anyone is having the problem on workstations on which DLU policies are not being enforced, that would tend to disprove our current working hypothesis, so that would be good information, too.
0 Likes
Highlighted
Absent Member.
Absent Member.

Further to my previous message, the "excluded workstations" idea may have been incorrect. Although preliminary testing seemed to bear it out, after a few hours the error returned on a workstation with the updated policy now showing as "not effective".

It is interesting that the only workstations we have seen this on are those with a second DLU policy being applied to the user, but it appears now that this was just a coincidence.

If anyone else out there with this problem could weigh in with their own data, that would be very helpful.
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Same problem here, on the last few XP stations. Anyone got a solution ?
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

This should be fixed in 11.3.2 FRU1
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Highlighted
Absent Member.
Absent Member.

Craig -
1. What is the problem?
2. When will 11.3.2 FRU1 be released?
3. Will that require the servers to be updated first?
4. Is there an FTF? We are down hard.
5. Do I need to open an SR?

Holly Newman, MCNE Sr Systems Engineer Jackson Family Enterprises
0 Likes
Highlighted
Absent Member.
Absent Member.

I was able to make it stop by changing the ZESUser service to Manual. Obviously that's not a solution, but it's all I have to keep these workstations going. What functionality am I losing by doing this? If it's just DLU, I can live with it for now.

Holly Newman, MCNE Sr Systems Engineer Jackson Family Enterprises
0 Likes
Highlighted
Absent Member.
Absent Member.

Hnewman,

11.3.2 FRU1 was released 5 months ago...
http://download.novell.com/Download?buildid=ro4NNv1Y6vc~

--

Shaun Pond
in my "day job" I work for ENGL; our aim is to make Windows deployment
easy


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.