Highlighted
Absent Member.
Absent Member.
1552 views

ZW11 installation failure

I am attempting to install Zenworks11 on an SLES10SP4 server and I am getting an Input/output error pointing to install.bin when running sh /media/setup.sh.
Same failure when loading from DVD or ISO image. Extracting ISO to file system and running setup results in no action whatsoever.
Do I have a bad image or am I experiencing some sort of Linux "feature" or is there a bug in the install software? I thought I would try to get an
answer here first before I waste a support call on what I would expect to be a simple process. Any info appreciated.
Labels (2)
0 Likes
7 Replies
Highlighted
Absent Member.
Absent Member.

Try creating a folder under /tmp and mount the ISO to that folder. Also, you could check the MD5 for your downloaded ISO with what is published for that ISO.
0 Likes
Highlighted
Absent Member.
Absent Member.

I tried both of your suggestions, downloaded a new ISO directly to the server, mount in directory under /tmp and have the same results:
....install.bin: /tmp/ZENworks11/Install/Disk1/INstData/Linux/VM/install.bin: Input/Output error.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Is Input/Output error is the only message you see? If possible, can you copy paste the complete error message that you see on console? Before starting the installation from console, can you do "export LAX_DEBUG=true" on the shell and start the installation from the same shell. This might give us some clue on what is happening.

Also, as kvallish mentioned, can you compare the md5sums of the iso you have downloaded?
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Also, is that a 32 or 64 bit SLES?
0 Likes
Highlighted
Absent Member.
Absent Member.

cmanikandan;2162185 wrote:
Also, is that a 32 or 64 bit SLES?
0 Likes
Highlighted
Absent Member.
Absent Member.

The situation has just become moot! I have successfully downloaded ZENworks11SP1a.iso and have mounted and installed successfully.
I can only suspect that my previous downloads of ZENworks11.iso were corrupt or incomplete in some manner. Thank you for your help.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Good to hear the issue being resolved. 🙂
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.