elphantasmo Absent Member.
Absent Member.
2176 views

Zen 11.2.4 to SP3 fails

SLES 11 SP3, Zen 11.2.4, embedded Sybase db

We have some uefi devices that we're trying to handle and create bootable flash drives and the upgrade to SP3 keeps failing. I've tried it about 3 times. I downloaded the iso and extracted it to /tmp. I ran "setup.sh --console". After about 10 minutes it quits and and says the upgrade was unsuccessful and to check the logs.


Here's part of the "ZENworks_Upgrade_31_Mar_2014_22.24.59.log.xml" with error parts in red:

<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[AddOEMDBParamConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323493211]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[sybase-asa-12.0.1-3873.x86_64.rpm installed successfully]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323595583]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Launching dbupgrad]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396323595584]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Upgraded database.
Output : SQL Anywhere Upgrade Utility Version 12.0.1.3873
Database upgrade started
Creating system views
Creation of system views completed
Setting option values
Setting option values completed
Creating migration procedures
Creation of migration procedures completed
Creating jConnect procedures
Creation of jConnect procedures completed
Database upgrade finished
Upgrade completed - shut down database and archive transaction log now
]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396323626128]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[UpgradeSybaseDBConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323626131]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[BackupSybaseTransactionLogConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323626218]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Launching dbunload]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396323626222]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Unable to rebuild database. Code : 1
Output : ***** SQL error: Item '/var/opt/novell/zenworks/database/zenworks_LMISD_ZONE.dbR' already exists
SQL Anywhere Unload Utility Version 12.0.1.3873

Connecting and initializing
Unloading user and group definitions
Unloading spatial units of measure
Unloading spatial reference systems
Unloading sequences
Unloading table definitions
Unloading text configurations
Unloading materialized view definitions
Unloading index definitions
Unloading functions
Unloading view definitions
Unloading procedures
Unloading triggers
Unloading SQL Remote definitions
Unloading MobiLink definitions
Creating new database
]]></MessageString><Severity><![CDATA[8]]></Severity><Time><![CDATA[1396323636843]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[RebuildSybaseDBConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636848]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[started creating yum repo hosting xml file and directory]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396323636852]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZRSRepoConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636858]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Setting up the standard JVM settings]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636863]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[RAM SIZE: 12GB]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636865]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[The Recommended Heap size for ZENLoader :3.0 GB. For ZENServer : 6.0 GB and in case of ZENServer with Embedded Sybase :3.0 GB]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636865]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Heap Size not as Per Requirements]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636865]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[RAM SIZE: 12GB HTTP maxThreads: 600 HTTPS maxThreads: 1000]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636869]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Max Threads are as Per Requirements]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636869]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[command 'check' executed successfully]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636870]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[The Server Settings are not as Per Requirements]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636870]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[command 'configure' executed successfully]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636892]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[The Server Settings are as Per Requirements]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636892]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZenConfigureUtility complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636894]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[AddInvUIConnectionParamConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396323636904]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[$UPGRADE_RESULTS$:FAILED]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396323637670]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[$INSTALL_SUCCESS$:SUCCESS]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396323637670]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
</Log>
Labels (2)
0 Likes
4 Replies
elphantasmo Absent Member.
Absent Member.

Re: Zen 11.2.4 to SP3 fails

I may have found the fix...

https://www.novell.com/support/kb/doc.php?id=7006408

Only, now I can't figure out what the user name and password are to rebuild the DB. How do I find at least the proper username? One of our passwords has an "!" in it and the line returns a bash error...
0 Likes
elphantasmo Absent Member.
Absent Member.

Re: Zen 11.2.4 to SP3 fails

Got past the stuff above. I failed again. Now this and I can't seem to find a TID or anything...

<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[CreateUpdateCommandsConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396376524063]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Launching zenupdater with : [/tmp/zenworks_sp3https://www.novell.comhttps://www.novell.com/common/systemupdate/zenupdaterlinux, /tmp/install.dir.11743/Linux/resource/jre, /tmp/zenworks_sp3https://www.novell.comhttps://www.novell.com/common/systemupdate, -w, -v, -s, -c, /var/opt/novell/log/zenworks/system-update/5011030000fc50000000002014021123/5011030000fc50000000002014021123-INSTALL-commands.xml, -g, 5173ecaa22c13c34cf15cc43fb085a7f, -I]]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376524066]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Exception while launching zenupdater.Cannot run program "/tmp/zenworks_sp3https://www.novell.comhttps://www.novell.com/common/systemupdate/zenupdaterlinux": java.io.IOException: error=13, Permission denied]]></MessageString><Severity><![CDATA[8]]></Severity><Time><![CDATA[1396376524068]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo><![CDATA[com.novell.zenworks.sysconfig.LauncherException: Cannot run program "/tmp/zenworks_sp3https://www.novell.comhttps://www.novell.com/common/systemupdate/zenupdaterlinux": java.io.IOException: error=13, Permission denied

at com.novell.zenworks.sysconfig.NativeLauncher.runCommand(NativeLauncher.java:229)
at com.novell.zenworks.sysconfig.NativeLauncher.runCommand(NativeLauncher.java:121)
at com.novell.zenworks.sysconfig.NativeLauncher.runCommand(NativeLauncher.java:107)
at com.novell.zenworks.sysconfig.NativeLauncher.runCommand(NativeLauncher.java:95)
at com.novell.zenworks.configure.actions.ExecuteZENUpdaterConfigureAction.configure(ExecuteZENUpdaterConfigureAction.java:111)
at com.novell.zenworks.configure.ZENworksConfigure.execConfigAction(ZENworksConfigure.java:1758)
at com.novell.zenworks.install.customcode.configure.BaseZenConfigAction.install(BaseZenConfigAction.java:63)
at com.novell.zenworks.install.customcode.configure.ConfigExecuteZENUpdaterAction.install(ConfigExecuteZENUpdaterAction.java:28)
at com.zerog.ia.installer.actions.CustomAction.installSelf(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.GhostDirectory.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.Installer.install(DashoA10*..)
at com.zerog.ia.installer.LifeCycleManager.a(DashoA10*..)
at com.zerog.ia.installer.LifeCycleManager.a(DashoA10*..)
at com.zerog.ia.installer.Main.main(DashoA10*..)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.zerog.lax.LAX.launch(DashoA10*..)
at com.zerog.lax.LAX.main(DashoA10*..)
Caused by: java.io.IOException: Cannot run program "/tmp/zenworks_sp3https://www.novell.comhttps://www.novell.com/common/systemupdate/zenupdaterlinux": java.io.IOException: error=13, Permission denied
at java.lang.ProcessBuilder.start(Unknown Source)
at com.novell.zenworks.sysconfig.NativeLauncher.runCommand(NativeLauncher.java:182)
... 27 more
Caused by: java.io.IOException: java.io.IOException: error=13, Permission denied
at java.lang.UNIXProcess.<init>(Unknown Source)
at java.lang.ProcessImpl.start(Unknown Source)
... 29 more
]]></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ExecuteZENUpdaterConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396376524071]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZENUpdater seems to be not running. Try : 1]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376524078]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZENUpdater seems to be not running. Try : 2]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376529103]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZENUpdater seems to be not running. Try : 3]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376534120]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZENUpdater seems to be not running. Try : 4]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376539135]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZENUpdater seems to be not running. Try : 5]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376544150]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZENUpdater seems to be not running. Try : 6]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376549167]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZENUpdater seems to be not running. Try : 7]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376554179]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZENUpdater seems to be not running. Try : 8]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376559191]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZENUpdater seems to be not running. Try : 9]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376564610]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZENUpdater seems to be not running. Try : 10]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376569626]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[SU Log parser exits. ZENUpdater is not running. You will not be able to see the progress of upgrade in the wizard.]]></MessageString><Severity><![CDATA[4]]></Severity><Time><![CDATA[1396376569626]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[started creating yum repo hosting xml file and directory]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376569627]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ZRSRepoConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396376569632]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[AddInvUIConnectionParamConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1396376569644]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[$UPGRADE_RESULTS$:FAILED]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376570409]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[$INSTALL_SUCCESS$:SUCCESS]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1396376570410]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
</Log>
0 Likes
Knowledge Partner
Knowledge Partner

Re: Zen 11.2.4 to SP3 fails

elphantasmo;2313600 wrote:
Got past the stuff above. I failed again. Now this and I can't seem to find a TID or anything...

<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[CreateUpdateCommandsConfigureAction complete!]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[2]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376524063]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[Launching zenupdater with : [/tmp/zenworks_sp3https://www.novell.comhttps://www.novell.com/common/systemupdate/zenupdaterlinux, /tmp/install.dir.11743/Linux/resource/jre, /tmp/zenworks_sp3https://www.novell.comhttps://www.novell.com/common/systemupdate, -w, -v, -s, -c, /var/opt/novell/log/zenworks/system-update/5011030000fc50000000002014021123/5011030000fc50000000002014021123-INSTALL-commands.xml, -g, 5173ecaa22c13c34cf15cc43fb085a7f, -I]]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376524066]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[Exception while launching zenupdater.Cannot run program "/tmp/zenworks_sp3https://www.novell.comhttps://www.novell.com/common/systemupdate/zenupdaterlinux": java.io.IOException: error=13, Permission denied]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[8]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376524068]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo><=!=[=C=D=A=T=A=[com.novell.zenworks.sysconfig.LauncherException: Cannot run program "/tmp/zenworks_sp3https://www.novell.comhttps://www.novell.com/common/systemupdate/zenupdaterlinux": java.io.IOException: error=13, Permission denied

at com.novell.zenworks.sysconfig.NativeLauncher.runCommand(NativeLauncher.java:229)
at com.novell.zenworks.sysconfig.NativeLauncher.runCommand(NativeLauncher.java:121)
at com.novell.zenworks.sysconfig.NativeLauncher.runCommand(NativeLauncher.java:107)
at com.novell.zenworks.sysconfig.NativeLauncher.runCommand(NativeLauncher.java:95)
at com.novell.zenworks.configure.actions.ExecuteZENUpdaterConfigureAction.configure(ExecuteZENUpdaterConfigureAction.java:111)
at com.novell.zenworks.configure.ZENworksConfigure.execConfigAction(ZENworksConfigure.java:1758)
at com.novell.zenworks.install.customcode.configure.BaseZenConfigAction.install(BaseZenConfigAction.java:63)
at com.novell.zenworks.install.customcode.configure.ConfigExecuteZENUpdaterAction.install(ConfigExecuteZENUpdaterAction.java:28)
at com.zerog.ia.installer.actions.CustomAction.installSelf(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.GhostDirectory.install(DashoA10*..)
at com.zerog.ia.installer.InstallablePiece.install(DashoA10*..)
at com.zerog.ia.installer.Installer.install(DashoA10*..)
at com.zerog.ia.installer.LifeCycleManager.a(DashoA10*..)
at com.zerog.ia.installer.LifeCycleManager.a(DashoA10*..)
at com.zerog.ia.installer.Main.main(DashoA10*..)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.zerog.lax.LAX.launch(DashoA10*..)
at com.zerog.lax.LAX.main(DashoA10*..)
Caused by: java.io.IOException: Cannot run program "/tmp/zenworks_sp3https://www.novell.comhttps://www.novell.com/common/systemupdate/zenupdaterlinux": java.io.IOException: error=13, Permission denied
at java.lang.ProcessBuilder.start(Unknown Source)
at com.novell.zenworks.sysconfig.NativeLauncher.runCommand(NativeLauncher.java:182)
... 27 more
Caused by: java.io.IOException: java.io.IOException: error=13, Permission denied
at java.lang.UNIXProcess.<init>(Unknown Source)
at java.lang.ProcessImpl.start(Unknown Source)
... 29 more
]=]=></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[ExecuteZENUpdaterConfigureAction complete!]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[2]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376524071]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[ZENUpdater seems to be not running. Try : 1]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376524078]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[ZENUpdater seems to be not running. Try : 2]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376529103]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[ZENUpdater seems to be not running. Try : 3]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376534120]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[ZENUpdater seems to be not running. Try : 4]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376539135]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[ZENUpdater seems to be not running. Try : 5]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376544150]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[ZENUpdater seems to be not running. Try : 6]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376549167]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[ZENUpdater seems to be not running. Try : 7]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376554179]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[ZENUpdater seems to be not running. Try : 8]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376559191]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[ZENUpdater seems to be not running. Try : 9]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376564610]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[ZENUpdater seems to be not running. Try : 10]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376569626]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[SU Log parser exits. ZENUpdater is not running. You will not be able to see the progress of upgrade in the wizard.]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[4]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376569626]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[started creating yum repo hosting xml file and directory]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376569627]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[ZRSRepoConfigureAction complete!]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[2]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376569632]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[AddInvUIConnectionParamConfigureAction complete!]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[2]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376569644]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[$UPGRADE_RESULTS$:FAILED]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376570409]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><=!=[=C=D=A=T=A=[0000]=]=></MessageID><MessageString><=!=[=C=D=A=T=A=[$INSTALL_SUCCESS$:SUCCESS]=]=></MessageString><Severity><=!=[=C=D=A=T=A=[1]=]=></Severity><Time><=!=[=C=D=A=T=A=[1396376570410]=]=></Time><Source><=!=[=C=D=A=T=A=[Unknown Device]=]=></Source><ComponentName><=!=[=C=D=A=T=A=[Server Install]=]=></ComponentName><AdditionalInfo></AdditionalInfo></Message>
</Log>


Did you extract the ZEN11SP3 ISO or did you mount it?

Thomas
0 Likes
elphantasmo Absent Member.
Absent Member.

Re: Zen 11.2.4 to SP3 fails

I extracted it, now I know better. I restored the DB and am back to pre-update functionality. I got with support yesterday afternoon/evening. After mounting the ISO, the update still failed. I re-restored the DB and am waiting for a new round of work.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.