Highlighted
anguse Absent Member.
Absent Member.
1594 views

Zenworks 11 Discover Advertised Devices slow and incomplete

Hi,

I have a fleet of laptops managed by a ZCM 11 server. I have followed the documentation on configuring Windows 7 to allow for Zenworks deployment and pushed this image. When I run "Discover Advertised Devices" from the Deployment section of the Zenworks Control Center:


  • After 30 seconds to a minute 1 or 2 devices will appear in the Deployable Devices list.
  • After 30 minutes, half or most of the devices have appeared.
  • After an extended period, some of the remaining device may appear.
  • Some devices never appear as deployable in the list.


Discovering missing using IP discovery will cause them to appear in the list and operate normally from then on.

All laptops discovered appear as IP:192.168.0.123 instead of their hostname.

After discovering all required machines, deployment proceeds normally without fault.
Labels (2)
0 Likes
1 Reply
anguse Absent Member.
Absent Member.

Re: Zenworks 11 Discover Advertised Devices slow and incompl

*All laptops discovered appear as (example) ip-172-16-2-27.lan instead of their hostname.*
Correction.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.