Highlighted
Absent Member.
Absent Member.
1819 views

Zenworks Imaging error 69

Hello NG

I work with ZCM 11 SP1a and the latest patches.
I created a Preboot Imaging Script

I started the preboot image restore and before the script was shown, I got
the following error:

Imaging Operation(s) assigned by 172.31.1.77
Elapsed time:L 00:00
Newer software is required. Please update your PXE files

ZENworks imaging failed with error:69
Novell ZENworks SID Changer for linux
Version 11.1.0.0 -- Copyright 2007 -2011

Exiting: Computer has not been recently imaged


What could be the cause of this error?


Kind regards
Ramon

Labels (2)
0 Likes
5 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: Zenworks Imaging error 69

Ramon Lustrati,
> What could be the cause of this error?


Let me ask Novell.

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Zenworks Imaging error 69

Did you apply the newest Imaging Drivers? The drivers that followed in SP1 were not all good 😉

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Zenworks Imaging error 69

In addition, if Niels' suggestion does nit help, then try this:

could you please
1) boot to ZENworks maintenance mode
2) export DEVELOPER_LOG=a
3) perform the imaging task and send the imglog to spond at novell dot
com

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Zenworks Imaging error 69

Hello Anders

I reinstalled the february driver patch.. and with this patch it works.

Thank you for your help

Ramon

"Anders Gustafsson" schrieb im Newsbeitrag
news:VA.00004aaa.0102b6f5@no-mx.forums.novell.com...

In addition, if Niels' suggestion does nit help, then try this:

could you please
1) boot to ZENworks maintenance mode
2) export DEVELOPER_LOG=a
3) perform the imaging task and send the imglog to spond at novell dot
com

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Zenworks Imaging error 69

Ramon,

Great it worked.

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.