Highlighted
Absent Member.
Absent Member.
1016 views

Zenworks UEFI Imaging Server IP

Hello

we are trying to set up Zenworks UEFI PXE Boot. The Device successfuly downloads the efi\x86_64\nvlnbpx64.efi file from the folder.

Then says EFI Version: 2.40
Client MAC: XXXXXXXXX
Client IP: x.x.x.170
Server IP: 0.0.0.0

Novell PreBoot Execution (PXE) Agent 11.4.2

Sending queries to 0.0.0.0
SendPXERequest-PXEUdpSend failed for 1.
[OPEN SERVICE-SENDPXE] : FAILSFAILS 3

The setup is the following:

Primary Server x.x.x.193 is set up as PXE Server and redirects to the Imaging Sattelite at Proxy Adress x.x.x.200
What do I have to do to get the Server IP filled?
Labels (2)
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: Zenworks UEFI Imaging Server IP

additional Information:

Bios/Legacy PXE Boot still works fine...
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Zenworks UEFI Imaging Server IP

I might suggest getting imaging logs mentioned in https://www.novell.com/support/kb/doc.php?id=3418069 to shed more light on this.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.