Highlighted
Micro Focus Expert
Micro Focus Expert

Re: bundle assign for users in USER SOURCE

Your issue seems unique.

Most customers only point to a top level container and definitely assign
to users not at the top of the tree.

An SR would be best.

I've never heard of your issue before.



On 1/7/2013 3:56 PM, ufrei wrote:
>
> Hi,
> we use the same Account as with ZCC.
> We have only one Server.
> Could anyone verify my issue in his environment and give me feedback ?
> Thanks
> Ulrich Frei
>
> craig_wilson;2238203 Wrote:
>> I don't know then, I would recommend an SR.
>> I have not heard this before.
>>
>> Just make sure when browsing, you are using the same Account Used by
>> ZCM
>> via an LDAP Browser to the same specific LDAP server referenced in ZCC
>> on the same port. (I've seen people test with other accounts they
>> thought were identical or to the wrong server and have issues.)
>>
>>
>>
>>
>>
>> On 1/1/2013 5:56 AM, ufrei wrote:
>>>
>>> Hi Craig,
>>> all the requirements you listet are satisfied.
>>> In ZCC I can browse in the eDirectory tree to all this containers and

>> I
>>> can see all users.
>>> Ulrich Frei
>>>
>>> craig_wilson;2238076 Wrote:
>>>> #1 - Make sure the Proxy User has sufficient rights.
>>>> #2 - Make sure the LDAP Servers defined in the ZCC hold all the
>>>> objects
>>>> in those subcontainers.
>>>>
>>>> On 12/30/2012 4:56 PM, ufrei wrote:
>>>>>
>>>>> Hi,
>>>>> we have problems in assignin users to bundles and to policies
>>>>> We have usersource to our tree "SCHULBAUM03"
>>>>> For this usersource we have two user containers, "DIENSTE" and
>>>>> "SCHULEN".
>>>>> Usersource looks ok, i can browse in ZCC to
>>>>> SCHULBAUM03/SCHULEN/LFB/Benutzer/Lehrer.
>>>>>
>>>>> zman ul SCHULBAUM03/SCHULEN gives the subcontainers, e.g. LFB
>>>>> however
>>>>> zman ul SCHULBAUM03/SCHULEN/LFB gives error 22, could not find
>>>> object
>>>>>
>>>>> The same is true for
>>>>> zman ba user LFB-PGM/Betreuung/Testbundle
>>>>> SCHULBAUM03/SCHULEN/LFB/Benutzer/Lehrer
>>>>>
>>>>> It seems, that I can only assign user containers that are

>> explicitly
>>>>> defined in ZCC under the user source
>>>>> and not to organizational units below the user containers defined

>> in
>>>>> ZCC.
>>>>> ( If this holds true and I have no errors in my usage of zman,
>>>>> assignments with zman are rather useless,
>>>>> for it is impossible to define a user container for each
>>>>> Organizational unit in the tree.)
>>>>>
>>>>> Do I have any errors in syntax for using this zman options ?
>>>>> Please give me an example for the correct syntax.
>>>>>
>>>>> Thanks
>>>>> Ulrich Frei
>>>>>
>>>>>
>>>>
>>>>
>>>> --
>>>> Craig Wilson - MCNE, MCSE, CCNA
>>>> Novell Knowledge Partner
>>>>
>>>> Novell does not officially monitor these forums.
>>>>
>>>> Suggestions/Opinions/Statements made by me are solely my own.
>>>> These thoughts may not be shared by either Novell or any rational
>>>> human.
>>>
>>>

>>
>>
>> --
>> Craig Wilson - MCNE, MCSE, CCNA
>> Novell Knowledge Partner
>>
>> Novell does not officially monitor these forums.
>>
>> Suggestions/Opinions/Statements made by me are solely my own.
>> These thoughts may not be shared by either Novell or any rational
>> human.

>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.