UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.

error while running zac command remotely


if i run any zac command remotely on any pc with psexec i got the following error:

Exception: Failed to connect to an IPC Port: Access is denied.

That happens if i run my local cmd with an admin account (not the build in one, its called workstaton-admin and this admin account is assigned to all our devices) and then run the command psexec \\COMPUTER cmd
If i connected to the pc and run any zac command i get the IPC error message.

If i run the local cmd with the build in administrator and run the same commands the zac is working

If i run the local cmd with my normal user and start psexec with the command psexec -u DOMAIN\workstation-admin \\COMPUTER cmd and then run the zac command all works fine.

Can someone help me with that?
Labels (2)
2 Replies
Absent Member.
Absent Member.


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.

Be sure to read the forum FAQ about what to expect in the way of responses:

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team

Micro Focus Expert
Micro Focus Expert

Specifically, that error indicates that one running Windows Process cannot talk to another.
My guess is that in some of those scenarios, Windows is not allowing processes to cross talk for security reasons.
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.