Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
hasse_76 Absent Member.
Absent Member.
956 views

nzrviewer trough 3.party helpdesksystem

We have recently installed a new helpdesk system. Before we used the zenworks control center to perforf remote management of users, and everything worked fine.
Now when we click the remote desktop icon in our new system it will trigger the nzrviewer.exe trying to connect to the correct ip-address/port

However it always end up saying: Using TLS encryption for Novell-->Authentication failed.

Error message pops up, saying Initialization of encryption for the session failed. Unable to proceed.

The server with ZENworks Controll Center are SUSE Linux Enterprise Server 11, where the remot controll works just fine , but the new helpdesksystem is running as a .Net application on an W2008 server.

Anyone have any ideas as to what could be wrong?

Thank you in advance 🙂
Labels (2)
0 Likes
1 Reply
shaunpond Absent Member.
Absent Member.

Re: nzrviewer trough 3.party helpdesksystem

Hasse,

do you have the remote password set? You have to use password-based
remote control

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.