Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
2565 views

vbscript

I am trying to "run script" which is a vbscript.

I select .vbs for file type.

and also select C:\windows\system32\wscript.exe for the engine.

Tried also just wscript.. with full path, without path.

the script will not run.

any tips ?
Labels (2)
0 Likes
4 Replies
andystewartSL Absent Member.
Absent Member.

Re: vbscript

What version of ZCM are you running?
Does the VBS run on its own if you manually run it?
Anything appearing in the localstore log when you try and run the bundle?
What error message(s) is/are displayed?
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: vbscript

andystewartSL wrote:
> What version of ZCM are you running?
> Does the VBS run on its own if you manually run it?
> Anything appearing in the localstore log when you try and run the
> bundle?
> What error message(s) is/are displayed?
>
>



Its basically just a vbscript that within the edit section, so I've
copied all the code into the bundle itself. It basically just reads the
local environment and displays this to the screen with an echo. I
don't see any error messages. I haven't checked in logs as I'm not sure
which ones are available.

If I try to run it again it tells me thats its still running. I need to
refresh to be able to run it again.

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: vbscript

TimeRacer wrote:
> andystewartSL wrote:
>> What version of ZCM are you running?
>> Does the VBS run on its own if you manually run it?
>> Anything appearing in the localstore log when you try and run the
>> bundle?
>> What error message(s) is/are displayed?
>>
>>

>
>
> Its basically just a vbscript that within the edit section, so I've
> copied all the code into the bundle itself. It basically just reads the
> local environment and displays this to the screen with an echo. I
> don't see any error messages. I haven't checked in logs as I'm not sure
> which ones are available.
>
> If I try to run it again it tells me thats its still running. I need to
> refresh to be able to run it again.
>

sorry, running version 10.0.2
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: vbscript

sorry for stuff around... we are actually running 10.1.1

Its been a while since we applied updates, go sick and tired of
deployment client which had to be restarted multiple times as each
update came down.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.