Highlighted
Absent Member.
Absent Member.
1637 views

Zesm 4.1ir1 and Nwcl491SP5ir1: still no Single Signon

Our environment is:
- Windows 2003 Servers: Zesm 4.1ir1 on MCS, PDS
- Netware servers: Edir, NDS and ZFD7
- Clients: Windows XP SP3, NWCL491SP5ir1 and Zesm 4.1ir1

Formerly, when we had older NWCL491 and Zesm 3.5, clients (user-based, managed policy, Edir-tree) had to log in ZESm loginbox with users FDQN and comma separated ! This in contrast as what is mention in Novell Documentation.
Then we upgrade to version 4.1ir1 on the servers. The active clients with 3.5 version still have to login with users FDQN and comman separated. This we can understand.
Now we're building on a new laptop image, with NWCL4.91SP5ir1 and Zesm 4.1ir1, and we were hoping that single signon will be the solution for the pain of new users.
Unfortunately Single Signon doesn't works. After logging in NWCL box, it takes about 1 minute then Zesm loginbox appears with de short username. The only way to come through this is Zesm loginbox is overwriting the short username with de FDQN username (with comma) and fill in its password. Then the Zesm aboutbox shows things are okay.
(On the ESM server we also have to use FDQN to start de ESM console)

So why is Single Signon still not working on the clients and why FDQN with comma ?
Does someone have a suggestion ?

Thanks in advance.
0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: Zesm 4.1ir1 and Nwcl491SP5ir1: still no Single Signon

totkro1d,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.