Micro Focus Expert
Micro Focus Expert

Re: FDE Policy assigned but Status Unknown

I presume the Agent is Pre-installed on the Image.
My guess is your imaging process is capturing encrpytion details from the prior image.

While I've never seen this before so this is a random thought...
Starting from a Clean OS Install that never had the ZCM Agent installed.....
Install the agent with the "-b fde" switch so the device does not install FDE by default and make sure the device initially registers to a folder that does not have FDE set to install.

Then when you image a device, it will be sure to not have any left over FDE stuff.
Then when you image, the device will install the FDE spoke after it is imaged.

But almost certainly it is about something with your image.

No other customer has reported this issue......

Service Request would help far more than sales.........
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
nuborgh Super Contributor.
Super Contributor.

Re: FDE Policy assigned but Status Unknown

CRAIGDWILSON;2495037 wrote:
I presume the Agent is Pre-installed on the Image.
My guess is your imaging process is capturing encrpytion details from the prior image.

While I've never seen this before so this is a random thought...
Starting from a Clean OS Install that never had the ZCM Agent installed.....
Install the agent with the "-b fde" switch so the device does not install FDE by default and make sure the device initially registers to a folder that does not have FDE set to install.

Then when you image a device, it will be sure to not have any left over FDE stuff.
Then when you image, the device will install the FDE spoke after it is imaged.

But almost certainly it is about something with your image.

No other customer has reported this issue......

Service Request would help far more than sales.........


We create a clean Sysprep with the client install after the image is placed .
But i can try making a sysprep with those switches for the install of zenworks.

Thanks for the message.

gr Wilfred
0 Likes
nuborgh Super Contributor.
Super Contributor.

Re: FDE Policy assigned but Status Unknown

nuborgh;2495080 wrote:
We create a clean Sysprep with the client install after the image is placed .
But i can try making a sysprep with those switches for the install of zenworks.

Thanks for the message.

gr Wilfred


i did try this but the problem is still there.

gr Wilfred
0 Likes
nuborgh Super Contributor.
Super Contributor.

Re: FDE Policy assigned but Status Unknown

seams like update 2017.4.1 solved the problem.

The 2 machines i used for testing the issue is now encrypted.

 

gr Wilfred

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: FDE Policy assigned but Status Unknown

Unlikely ZCM 17.4.1 has any code changes to address the issue.

There have been very few FDE bugs or fixes since 17.3.0

The majority of defects being created and addressed revolve around cosmetic issues to move more errors currently in logs to a GUI so it is easier to troubleshoot errors.

I can't help but wonder if there is a issue around your imaging process where FDE is being initialized and the NAC partition being created in your base machine, but all the partitions are not included in the image.

Upgrading to 17.4.1 likely just caused a re-install of FDE which then re-installed what was lost by the imaging process.

 

--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: FDE Policy assigned but Status Unknown

When building your image.....

Make sure one way or another on your base image, if you pre-install the ZCM Agent, that an FDE policy is not effective when you install the agent.  This is likely causing your issues with the pre-creation of a Linux Partition for FDE that is not included in your image.  You really NEED to have FDE initialize the FDE Policy on each device....not on the master.

--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Highlighted
nuborgh Super Contributor.
Super Contributor.

Re: FDE Policy assigned but Status Unknown

Yes i know.

We make a sysprep and in the last state(AFTER PLACING IMAGE on client) the zenworks client gets installed.

 

gr Wilfred

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.