Highlighted
Anonymous_User Absent Member.
Absent Member.
560 views

Can't upgrade NMAS plugins


Hi,

I've doing a fresh install under win2k12 R2.
I've installed eDir 8.8 SP8
After I've installed iManager 2.7

And now I want to install IDM 4.0.2 but the setup told me to update the
NMAS driver to at least release 3.x

So I've downloaded them and here is the problem. In the documentation,
it says, click on "configure" icon in iManager then plugins.

I don't have any plugin option in the left pane.

Does someone got the good process for update my plugin ?

Thx


--
cyrilepiney
------------------------------------------------------------------------
cyrilepiney's Profile: https://forums.netiq.com/member.php?userid=6979
View this thread: https://forums.netiq.com/showthread.php?t=50210

Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Can't upgrade NMAS plugins

On 03/07/2014 10:56 AM, cyrilepiney wrote:
>
> Hi,
>
> I've doing a fresh install under win2k12 R2.
> I've installed eDir 8.8 SP8


Good choice. Probably a good idea to patch it to Patch 1 as well.

> After I've installed iManager 2.7


Hopefully 2.7 SP7; 2.7 is really old without any SPs on it.

> And now I want to install IDM 4.0.2 but the setup told me to update the
> NMAS driver to at least release 3.x


NMAS driver... I doubt that's the wording. Posting the real wording is
important.

> So I've downloaded them and here is the problem. In the documentation,
> it says, click on "configure" icon in iManager then plugins.


The NMAS plugin is not an NMAS driver. Nothing in iManager matters for
your IDM 4.0 SP2 install.

> I don't have any plugin option in the left pane.


The IDM 4.0 SP2 installer, when added to eDir 8.8 SP8, complains about the
NMAS version because of a bug in the installer. Usually you should just
click 'yes' and move past it since eDir 8.8 SP8 has the latest version of
NMAS available. Ignore iManager... it's not related to this issue, as the
IDM installer has no idea what version of the NMAS plugin you have, and no
reliable way to check it.

Be sure to read the IDM 4.0 SP2 readme:
https://www.netiq.com/documentation/idm402/idm402_readme/data/idm402_readme.html

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.