Highlighted
Absent Member.
Absent Member.
985 views

Error Installing iManager 2.7.7 on SLES 12 Server


I am trying to install iManager 2.7.7 on a brand new fully patched
SLES12SP1 server running Identity Manager 4.5. Here is the error I
receive:

Extracting the installation resources from the installer archive...
Configuring the installer for this system's environment...

Launching installer...

Invocation of this Java Application has caused an
InvocationTargetException. This application will now exit. (LAX)

Stack Trace:
java.lang.NoClassDefFoundError: Could not initialize class
java.awt.Toolkit
at java.awt.Component.<clinit>(Unknown Source)
at com.zerog.ia.installer.LifeCycleManager.g(DashoA10*..)
at com.zerog.ia.installer.LifeCycleManager.h(DashoA10*..)
at com.zerog.ia.installer.LifeCycleManager.a(DashoA10*..)
at com.zerog.ia.installer.Main.main(DashoA10*..)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.zerog.lax.LAX.launch(DashoA10*..)
at com.zerog.lax.LAX.main(DashoA10*..)
This Application has Unexpectedly Quit: Invocation of this Java
Application has caused an InvocationTargetException. This application
will now exit. (LAX)


Anyone else encounter this?


--
dmundric
------------------------------------------------------------------------
dmundric's Profile: https://forums.netiq.com/member.php?userid=423
View this thread: https://forums.netiq.com/showthread.php?t=56142

Labels (1)
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.


I had the same error it was because there were 32bit packages that were
not installed. Tthe 64bit packages were installed, but the companion
32bit ones were missing. Check the 'iManager docs'
(http://tinyurl.com/zxnm6xe) to find the required packages.


--
rsimonsatidentropy
------------------------------------------------------------------------
rsimonsatidentropy's Profile: https://forums.netiq.com/member.php?userid=3816
View this thread: https://forums.netiq.com/showthread.php?t=56142

0 Likes
Highlighted
Absent Member.
Absent Member.


rsimonsatidentropy;269248 Wrote:
> I had the same error it was because there were 32bit packages that were
> not installed. Tthe 64bit packages were installed, but the companion
> 32bit ones were missing. Check the 'iManager docs'
> (http://tinyurl.com/zxnm6xe) to find the required packages.


Thanks very much.


--
dmundric
------------------------------------------------------------------------
dmundric's Profile: https://forums.netiq.com/member.php?userid=423
View this thread: https://forums.netiq.com/showthread.php?t=56142

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.