bobino Absent Member.
Absent Member.
708 views

SLES 12 vs eDirectory 8.8.8


Hello, I upgraded our server from SLES 11 SP3 to SLES 12 and patched
it.
Now when I doing ndsmanage stopall I'm getting : redirecting to
systemctl stop ndsd.service, and nds didn't stop.
Any idea ?
thank you


--
bobino
------------------------------------------------------------------------
bobino's Profile: https://forums.netiq.com/member.php?userid=9087
View this thread: https://forums.netiq.com/showthread.php?t=53708

Labels (1)
0 Likes
7 Replies
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: SLES 12 vs eDirectory 8.8.8

Are you on 8.8 SP8 Patch 5, then?

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
bobino Absent Member.
Absent Member.

Re: SLES 12 vs eDirectory 8.8.8


No, it's 8.8.8 patch 1, I was on my way to update it to patch 5 but I
had to stop nds before the upgrade.
I'm able to kill the process but it's not the proper way.

Do you believe then if I'm upgrading it to patch 5 this will fix it ?
thank you


--
bobino
------------------------------------------------------------------------
bobino's Profile: https://forums.netiq.com/member.php?userid=9087
View this thread: https://forums.netiq.com/showthread.php?t=53708

0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: SLES 12 vs eDirectory 8.8.8

Yes, as 8.8 SP8 Patch 4 was the patch to add support for SLES 12 with its
systemd changes. SLES 12 did not exist when Patch 1 was released:

TID# 3426981
https://www.novell.com/support/kb/doc.php?id=3426981

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
Knowledge Partner
Knowledge Partner

Re: SLES 12 vs eDirectory 8.8.8

On 18/06/2015 14:25, ab wrote:

> Yes, as 8.8 SP8 Patch 4 was the patch to add support for SLES 12 with its
> systemd changes. SLES 12 did not exist when Patch 1 was released:
>
> TID# 3426981
> https://www.novell.com/support/kb/doc.php?id=3426981


I've just submitted feedback against the eDir 8.8.8 Installation
Guide[1] to ask them to note this requirement against SLES12. I suggest
others do the same.

HTH.

[1] https://www.netiq.com/documentation/edir88/edirin88/data/a79kg0t.html
--
Simon
Novell/NetIQ Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
bobino Absent Member.
Absent Member.

Re: SLES 12 vs eDirectory 8.8.8


ok, I started the upgrade process, I'm getting errors after errors,
like : Unsupported eDirectory environment is detected.Installed version
of eDirectory is 64-bit and the detected build is 32-bit. Exiting
install ...
googled this but can't find a solution ...
thanks again

Dan


--
bobino
------------------------------------------------------------------------
bobino's Profile: https://forums.netiq.com/member.php?userid=9087
View this thread: https://forums.netiq.com/showthread.php?t=53708

0 Likes
Knowledge Partner
Knowledge Partner

Re: SLES 12 vs eDirectory 8.8.8

On 18/06/2015 20:44, bobino wrote:

> ok, I started the upgrade process, I'm getting errors after errors,
> like : Unsupported eDirectory environment is detected.Installed version
> of eDirectory is 64-bit and the detected build is 32-bit. Exiting
> install ...
> googled this but can't find a solution ...


Hmm both SLES12 and eDirectory 8.8 SP8 are 64-bit only.

You earlier said you upgraded from SLES11 SP3 to SLES12. How did you do
the upgrade and was your SLES11 SP3 install 32- or 64-bit?

HTH.
--
Simon
Novell/NetIQ Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
bobino Absent Member.
Absent Member.

Re: SLES 12 vs eDirectory 8.8.8


yes both are 64-bit
it was SLES 11 SP3 64 bit, I used an ISO file and did an upgrade.
Should I uninstall the running eDirectory ?
thank you


--
bobino
------------------------------------------------------------------------
bobino's Profile: https://forums.netiq.com/member.php?userid=9087
View this thread: https://forums.netiq.com/showthread.php?t=53708

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.