Highlighted
Absent Member.
Absent Member.
349 views

Unable to connect to iManger after upgrade to 2.7.5


Hello,
I installed iman27_sp5.npm plug in to upgrade iManager to 2.7.5. Plugin
installation was successful. However after plugin installation, I'm not
able to connect to iManager. I'm getting "unable to connect" error
message when i try to access url. restarted tomcat. checked the
catalina.out log file and I do not see any errors. Below is the log
after i restarted tomcat. This iManager server on rhel 6.3. Any help
would be appreciated.

May 22, 2014 4:27:59 PM org.apache.coyote.http11.Http11Protocol pause
INFO: Pausing Coyote HTTP/1.1 on http-8080
May 22, 2014 4:28:00 PM org.apache.catalina.core.StandardService stop
INFO: Stopping service Catalina
May 22, 2014 4:28:00 PM org.apache.coyote.http11.Http11Protocol destroy
INFO: Stopping Coyote HTTP/1.1 on http-8080
May 22, 2014 4:28:03 PM org.apache.catalina.core.AprLifecycleListener
init
INFO: The APR based Apache Tomcat Native library which allows optimal
performance in production environments was not found on the
java.library.path:
/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/server:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/../lib/amd64:/usr/java/packages/lib/amd64:/usr/lib64:/lib64:/lib:/usr/lib
May 22, 2014 4:28:03 PM org.apache.coyote.http11.Http11Protocol init
INFO: Initializing Coyote HTTP/1.1 on http-8080
May 22, 2014 4:28:03 PM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 915 ms
May 22, 2014 4:28:03 PM org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
May 22, 2014 4:28:03 PM org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/6.0.24
May 22, 2014 4:28:03 PM org.apache.coyote.http11.Http11Protocol start
INFO: Starting Coyote HTTP/1.1 on http-8080
May 22, 2014 4:28:03 PM org.apache.jk.common.ChannelSocket init
INFO: JK: ajp13 listening on /0.0.0.0:8009
May 22, 2014 4:28:03 PM org.apache.jk.server.JkMain start
INFO: Jk running ID=0 time=0/27 config=null
May 22, 2014 4:28:03 PM org.apache.catalina.startup.Catalina start
INFO: Server startup in 123 ms


--
s_novell
------------------------------------------------------------------------
s_novell's Profile: https://forums.netiq.com/member.php?userid=2529
View this thread: https://forums.netiq.com/showthread.php?t=50918

Labels (1)
0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: Unable to connect to iManger after upgrade to 2.7.5

Any reason you didn't just upgrade to 2.7 SP7 which is current? SP5 is
kind of old.

Which version of Tomcat is this using? Perhaps that's related since
you're on an older one.

In my opinion, most iManager issues like this are more-easily resolved by
reinstalling, patching to the latest, and then adding plugins that you
need back in, preferably restarting Tomcat after every SP and plugin
installation. It's a little time-consuming, but it's reliable (for me at
least it is) and less-aggravating than trying to fix what may have been a
bad plugin install or something.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.