ahidalgo1 Absent Member.
Absent Member.
812 views

Universal Password not working on new eDir/IDM server


I have a new eDir/IDM server and I've noticed that with users created
with iManager or with our text driver feed, Universal Password is not
being set. The same process works on the older server. The new server is
on eDir 8.8 SP8 v20807.130.

Thanks,

Al


--
ahidalgo
------------------------------------------------------------------------
ahidalgo's Profile: https://forums.netiq.com/member.php?userid=10766
View this thread: https://forums.netiq.com/showthread.php?t=54689


Labels (1)
0 Likes
3 Replies
Knowledge Partner
Knowledge Partner

Re: Universal Password not working on new eDir/IDM server

If one server in the tree works and the other does not then likely your
Global Config Variables (GCVs) are amiss on the driver config. GCVs, like
some other configuration data, are server-specific, so adding a new server
and then starting the driver there will not do what you need to. Post a
level three trace of your driver startup on working and broken systems in
the IDM engine/drivers forum and you'll likely get the help you need there.

To rule out NMAS as the culprit, use iManager: Passwords: Set Universal
Password to verify that things work properly outside of IDM.

Also, you could use iManager (or better yet, Designer) to push out the
server-specific settings to systems which is covered in the IDM docs, I
believe. Look for something about copying server-specific data in
iManager on the driver config object (where you start/stop the object).


--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
ahidalgo1 Absent Member.
Absent Member.

Re: Universal Password not working on new eDir/IDM server


I have this backwards, the Universal PW is being set by the NDS password
is not being set.

Al


--
ahidalgo
------------------------------------------------------------------------
ahidalgo's Profile: https://forums.netiq.com/member.php?userid=10766
View this thread: https://forums.netiq.com/showthread.php?t=54689


0 Likes
Knowledge Partner
Knowledge Partner

Re: Universal Password not working on new eDir/IDM server

On 11/17/2015 11:04 AM, ahidalgo wrote:
>
> I have this backwards, the Universal PW is being set by the NDS password
> is not being set.


How do you know, if I may ask?

By default a UP policy will set the NDS Password when the UP is set, so
having one set without the other is very unusual. Also, this is not a
server-specific thing, and is something that is respected by all
eDirectory versions released int he past decade and change, so it's not
really something that should ever change unless you are doing something
odd with Filtered replicas (if you do not know, you are not as they are
very rarely used).

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.