Knowledge Partner
Knowledge Partner

Re: eDir 9.0.4 second instance - "incorrect interface parame

ab;2485158 wrote:
Sound like an eDirectory bug, and reminds me of something; have you tried
configuring by device rather than address? Notice that when you use Yast
it gives you a secondary device name (eth1n2) where the IP command itself
does not bother. What if you tried configuring n4u.server.interfaces to
use @eth1n2 rather than the IP, or @524, or whatever? I think I've heard
of a bug, maybe in the last year, having to do with this kind of thing,
and it would be interesting to see what you can get to work, particularly
since your 'ip' setting will not persist across a reboot like the Yast
stuff will.


--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below.

If you want to send me a private message, please let me know in the
forum as I do not use the web interface often.


Got a bug number on that memory? I'm not finding anything in Bugzilla for this one. Maybe it's <shudder> a new one that hasn't been reported yet.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.