Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
Hazard
Frequent Visitor.
122 views

eDirectory - core configuration failed

Hi,

I am trying to install eDirectory 9.1 on a Windows Server 2016 Standard but the configuration fails. I am running the installer and everything looks fine but at the end it says "Configuring eDirectory - Core configuration failed". I can not find what is wrong and have tried to look at the log-files for answers.

This is information from EConfig.log :

2019-10-29 16:15:41: Starting NetIQ eDirectory configuration
2019-10-29 16:15:41: Following response file C:\NetIQ\eDirectory\newtree_template.ni
2019-10-29 16:15:41: Selected component = Preconfig
2019-10-29 16:15:41: Handling Component Preconfig
2019-10-29 16:15:41: Starting Preconfig configuration
2019-10-29 16:15:41: Starting Preconfig operations
2019-10-29 16:15:41: Modifying attribute of C:\NetIQ\eDirectory\xdasconfig.properties.template
2019-10-29 16:15:41: Modifying attribute of C:\NetIQ\eDirectory\auditlogconfig.properties.template
2019-10-29 16:15:41: Completing Preconfig configuration succeeded
2019-10-29 16:15:41: NetIQ eDirectory configuration succeeded

2019-10-29 16:15:42: Starting NetIQ eDirectory configuration
2019-10-29 16:15:42: Following response file C:\NetIQ\eDirectory\newtree_template.ni
2019-10-29 16:15:42: Selected component = NICI
2019-10-29 16:15:42: Handling Component NICI
2019-10-29 16:15:42: Starting NICI configuration
2019-10-29 16:15:43: Completing NICI configuration succeeded
2019-10-29 16:15:43: NetIQ eDirectory configuration succeeded

2019-10-29 16:15:43: Starting NetIQ eDirectory configuration
2019-10-29 16:15:43: Following response file C:\NetIQ\eDirectory\newtree_template.ni
2019-10-29 16:15:43: Selected component = OpenSLP
2019-10-29 16:15:44: Handling Component OpenSLP
2019-10-29 16:15:44: Starting OpenSLP configuration
2019-10-29 16:15:45: Completing OpenSLP configuration succeeded
2019-10-29 16:15:45: NetIQ eDirectory configuration succeeded

2019-10-29 16:15:45: Starting NetIQ eDirectory configuration
2019-10-29 16:15:46: Following response file C:\NetIQ\eDirectory\newtree_template.ni
2019-10-29 16:15:46: Selected component = Core
2019-10-29 16:15:46: Handling Component Core
2019-10-29 16:15:46: Starting Core configuration
arg5 = DSI_SERVER_NAME = "= >> C:\NetIQ\eDirectory\\NDSInstall.log
arg9 = DSI_HTTPPORTS = "= >> C:\NetIQ\eDirectory\\NDSInstall.log
ConfigCore.exe : The syntax of the command is incorrect.
At line:1 char:1
+ & C:\NetIQ\eDirectory\ConfigCore.exe -r $rfile; $exec_status = $LastE ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : NotSpecified: (The syntax of the command is incorrect.:String) [], RemoteException
+ FullyQualifiedErrorId : NativeCommandError

2019-10-29 16:16:48: Core configuration failed with -1
2019-10-29 16:16:48: NetIQ eDirectory configuration failed -1

 

Does anyone have any idea of what this problem could be?

Labels (1)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.