Knowledge Partner Knowledge Partner
Knowledge Partner
1021 views

iManager 3.1 SP1 Released 2018-06-27

iManager 3.1.1 (3.1 SP 1)
http://download.novell.com/Download?buildid=d0jZOTUMB4w~

Release notes are available at
https://www.netiq.com/documentation/imanager-31/imanager311_releasenotes/data/imanager311_releasenotes.html

eDirectory 9.1.1 (9.1 SP 1)
https://download.microfocus.com/Download?buildid=hzht5sFADc4~

Release notes are available at
http://www.netiq.com/documentation/edirectory-91/edirectory911_releasenotes/data/edirectory911_releasenotes.html

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below.

If you want to send me a private message, please let me know in the
forum as I do not use the web interface often.
Labels (1)
0 Likes
3 Replies
Knowledge Partner
Knowledge Partner

Re: iManager 3.1 SP1 Released 2018-06-27

ab wrote:

> Release notes are available at
>

http://www.netiq.com/documentation/edirectory-91/edirectory911_releasenotes/data/edirectory911_releasenotes.html

Funny, did not know OES was UNIX: "eDirectory Issues on Open Enterprise Server
(UNIX only)"

Someone was dreaming of better times, I guess...

--
http://www.is4it.de/en/solution/identity-access-management/

(If you find this post helpful, please click on the star below.)
______________________________________________
https://www.is4it.de/identity-access-management
0 Likes
ScorpionSting Absent Member.
Absent Member.

Re: iManager 3.1 SP1 Released 2018-06-27

Maybe they were still stuck in the past where there used to be an OES for NetWare.... dem good ol days

Visit my Website for links to Cool Solution articles.
0 Likes
tschloesser
New Member.

Re: iManager 3.1 SP1 Released 2018-06-27

I found, that after upgrading iManger from 3.1 to 3.1.1 the RBS Collection is not recognized anylonger.

Directly after I did the upgrade - without any issiues - I went to the configuration section in the UI to see, that iManager tells me RBS is not configured, but it shows an Collection in the UI.

Any task on this collection did not work - even deleting it. So I deleted the collection with ApacheDS. After doing so, I was able to create a new RBS Collection but ended with the same issue.

I have an ongoing SR on this, but so far no hints/suggestions were provided!

Kind regards,

Thorsten
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.