Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
kuronen
New Member.
895 views

iManager timeout value increase

Hi all,

Changing the timeout in web.xml does not seem not to do the trick anymore with iManager server. Can it be done nowdays? A time saver is always welcome.
Labels (1)
0 Likes
2 Replies
Knowledge Partner
Knowledge Partner

Re: iManager timeout value increase

kuronen;2463980 wrote:
Hi all,

Changing the timeout in web.xml does not seem not to do the trick anymore with iManager server. Can it be done nowdays? A time saver is always welcome.


Found this TID: https://www.novell.com/support/kb/doc.php?id=7009560

For iManager 2.7.2 and greater
You should no longer edit the web.xml file to make this change. There is now a setting for this timeout in the Authentication configuration options for iManager. You can set the timeout by going to:
Configure -> Configure iManager -> Authentication -> iManager Server Timeout Settings


Thomas
0 Likes
kuronen
New Member.

Re: iManager timeout value increase

Thanks for the info.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.