tichung Absent Member.
Absent Member.
279 views

multi select is not working for iManager 3.1.2

Hi :

I have the iManager 3.1.2 + eDirectory90 Plugins (3.1.3.20190213). When I click object view -> search -> multi select. I got left hand side of the iManager became a white block page.
I tried different version of browser ex: Firefox 67, chrome 74, edge. I got the same issue.

anyone has this issue?
Labels (1)
0 Likes
2 Replies
Knowledge Partner
Knowledge Partner

Re: multi select is not working for iManager 3.1.2

tichung wrote:

> anyone has this issue?


Works for me with iMan 3.1.3 and the same plugins you have. Maybe try an update?

--
http://www.is4it.de/en/solution/identity-access-management/

(If you find this post helpful, please click on the star below.)
0 Likes
rs_0 Respected Contributor.
Respected Contributor.

Re: multi select is not working for iManager 3.1.2

I am seeing this issue on 3.1.2 as well.  I am not sure on a fix but I was able to work around it by performing the steps below.  Not great but it worked for the moment.

1. Click on the "Browse" tab

2. Traverse down into an OU

3. Switch to "Search" tab

4. Click Multiple Select

5. Change Context to the path you need

6. Use search as normal

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.