UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Absent Member.
Absent Member.
2837 views

1345 iPrint Printer error OES2

I have just performed a Transfer ID/Migration and I have been having some flaky results. I have not seen the issue before and I was wondering if anyone here has seen this in their past work.

Error message : iPrint Printer - The printer encountered unknown error 1345

Error group : iPrint server
Error code : 1345

I found a TID which sounds pretty accurate (3484700) again just wondering if anyone else has had this issue, thanks
0 Likes
2 Replies
Absent Member.
Absent Member.

dschaldedfg;1996106 wrote:
I have just performed a Transfer ID/Migration and I have been having some flaky results. I have not seen the issue before and I was wondering if anyone here has seen this in their past work.

Error message : iPrint Printer - The printer encountered unknown error 1345

Error group : iPrint server
Error code : 1345

I found a TID which sounds pretty accurate (3484700) again just wondering if anyone else has had this issue, thanks


The TID document did contain the answer. the mod_ipp directory did not have the correct group setting for it, original setting was
mod_ipp drwxrwxr-x root root
mod_ipp drwxrwxr-x root www (is the change that I made) and this seemed to fix the issue when I tried to install the printer this time the printer installed correctly, and then I installed another that one worked as well.
0 Likes
Absent Member.
Absent Member.

dschaldedfg;1997610 wrote:
The TID document did contain the answer. the mod_ipp directory did not have the correct group setting for it, original setting was
mod_ipp drwxrwxr-x root root
mod_ipp drwxrwxr-x root www (is the change that I made) and this seemed to fix the issue when I tried to install the printer this time the printer installed correctly, and then I installed another that one worked as well.



I had this same error and this article pointed me in the right direction. The owners of the files in /var/opt/novell/iprint/mod_ipp/drivers/driver_windows-nt-5.1_x86-32_en\ were incorrect. I changed the owners to wwwrun:www and the printer installed properly.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.