Highlighted
Absent Member.
Absent Member.
652 views

Accidentally deleted self-signed cert under Web App

Hi all,

I deleted the self-signed certificate under Web Application Certificate when I was trying to get a signed cert work.

I uploaded the cert and chain cert this summer but revisited today because the mobile print app complained about the cert.
(My iprint users don't use HTTPS to install printers)

I read later in the doc that the selfSigned cert should NOT be deleted (then why does it only last 2 years??)

I cloned the server and with some fiddling with a new eth1 if got it working with the same IP in an isolated environment.

And no, I did not do a snapshot.....
(I might have a backup from may though....)

So, my questions is simple: What do I do now?
Follow the TID about replacing self-signed cert?

The original issue, how do I get a cert active on the server?

I leave my faith in the vast collective knowledge of the forums.

/Christian
0 Likes
1 Reply
Highlighted
Knowledge Partner
Knowledge Partner

Re: Accidentally deleted self-signed cert under Web App

cycler;2407045 wrote:
Hi all,

I deleted the self-signed certificate under Web Application Certificate when I was trying to get a signed cert work.

I uploaded the cert and chain cert this summer but revisited today because the mobile print app complained about the cert.
(My iprint users don't use HTTPS to install printers)

I read later in the doc that the selfSigned cert should NOT be deleted (then why does it only last 2 years??)

I cloned the server and with some fiddling with a new eth1 if got it working with the same IP in an isolated environment.

And no, I did not do a snapshot.....
(I might have a backup from may though....)

So, my questions is simple: What do I do now?
Follow the TID about replacing self-signed cert?

The original issue, how do I get a cert active on the server?

I leave my faith in the vast collective knowledge of the forums.

/Christian


When referencing to the doc and/or TID then it would be helpful if you provided a link for those, makes it easier to follow.

Anyway, did you try this: https://www.novell.com/documentation/iprint-appliance1/iprint_appliance/data/certificates.html#b13qz9rl ?

Thomas
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.