Anonymous_User Absent Member.
Absent Member.
2638 views

AutoCad 2004 Add Plotter Wizard Crashes if Workstation has iPrint client

In AutoCad 2004 if I run the Add plotter Wizard(addplwiz.exe) I get aInternal Error: unexpected unknown exception
about halfway through the process of adding a plotter. Remove the
iPrint
client and the wizard works. This is repeatable across all our CAD
workstations. Doesn't matter if it is a local printer, NDPS, or
iPrint
printer, crashes no matter what is used.

I couldn't find anything in the Autodesk or Novell knowledge bases
about
this. I Posted over in the Autodesk plotting forum too. Is this a
known
bug?

iPrint is at NW6SP3 client and server.

Best Regards,
Jim Koerner






0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: AutoCad 2004 Add Plotter Wizard Crashes if Workstation has iPrint client

Jim,
I think I've seen this before with ADT3.3. The solution was to
change the order of the "print provider" in "Network and Dial-up
Connections" - Advanced (from the top menu) - Advanced Settings - Provider Order. Just make sure the "Netware Print Services" is
above
the "Novell iPrint Services". I'm pretty sure that will keep it
from
crashing for you.

"Jim Koerner" <koerner@reimelt.com> wrote in
news:KiEKa.11432$Qe2.1866@prv-forum2.provo.novell.com:

> In AutoCad 2004 if I run the Add plotter Wizard(addplwiz.exe) I get

a
> Internal Error: unexpected unknown exception
> about halfway through the process of adding a plotter. Remove the
> iPrint client and the wizard works. This is repeatable across all

our
> CAD workstations. Doesn't matter if it is a local printer, NDPS, or


> iPrint printer, crashes no matter what is used.
>
> I couldn't find anything in the Autodesk or Novell knowledge bases
> about this. I Posted over in the Autodesk plotting forum too. Is
> this a known bug?
>
> iPrint is at NW6SP3 client and server.
>
> Best Regards,
> Jim Koerner
>
>
>
>





0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: AutoCad 2004 Add Plotter Wizard Crashes if Workstation has iPrint client

Jim,
Thanks for the tip. As long as iPrint isn't the first listed provider

everything seems to work. Before the change even if I had a AutoCad
PC3
file preconfigured we couldn't plot on a iPrint enabled workstation.
Best Regards,
Jim Koerner


"Jim Wirt" <jwirt@xxbeardonyy.com> wrote in message
news:Xns93A6953B791FFjwirtbeardoncom@192.233.80.227...
> Jim,
> I think I've seen this before with ADT3.3. The solution was to
> change the order of the "print provider" in "Network and Dial-up> Connections" - Advanced (from the top menu) - Advanced Settings

-
> Provider Order. Just make sure the "Netware Print Services" is

above
> the "Novell iPrint Services". I'm pretty sure that will keep it

from
> crashing for you.






0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.