Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
979 views

Banner problem

I just added a new printer to the network. I have some users who had to
install the iprint client and then the printer. These people are all
getting a banner page with all print jobs. I cannot find where/why this
is. Everywhere I look that has a banner page option, has the option
unchecked or not chosen. Any ideas on where or how this page is printing?

Thanks,
Mike
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Banner problem

Hi,

Have you checked the printer settings in iManager? (Manage Printer ->
[choose printer] -> Configuration tab -> Banner)

That's the one that usually gets me...

HTH,

Iain

<mkobul@wqed.org> wrote in message
news:CZN5g.6073$HI3.2209@prv-forum2.provo.novell.com...
>I just added a new printer to the network. I have some users who had to
> install the iprint client and then the printer. These people are all
> getting a banner page with all print jobs. I cannot find where/why this
> is. Everywhere I look that has a banner page option, has the option
> unchecked or not chosen. Any ideas on where or how this page is printing?
>
> Thanks,
> Mike



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Banner problem

I have found the setting in iManager is ignored.

I have to use nwadmin to edit that setting - double click the printer -
click the configuration tab - then highlight 'printer default
configuration' and click modify, then in the general settings tab make
sure banner is set to none.

Hope that helps.

Cheerz
IanB

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Banner problem

> I have found the setting in iManager is ignored.
>
> I have to use nwadmin to edit that setting - double click the printer -
> click the configuration tab - then highlight 'printer default
> configuration' and click modify, then in the general settings tab make
> sure banner is set to none.
>
> Hope that helps.
>
> Cheerz
> IanB
>

Thanks for the tip. I have been going crazy trying to find that setting.

Mike
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.