UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Absent Member.
Absent Member.
780 views

Broker Issues - Questions

Good Afternoon,
I have iPrint running on a Netware SP5a OES server, iPrint client 4.16,
iManager 2.5.20051102.


I went to add a driver to the broker. When I clicked on the XP Drivers,
I got a warning that I was going to an unsecure page. The page loads,
but it gives me a page error when I try to load a driver..

I am not sure what is going on. All of this worked before upgrading
from SP3a. I do know that there is a few new components, but I am not
sure what they are or what should be done. It has been a bad week!!

Will


--

0 Likes
2 Replies
Absent Member.
Absent Member.

See TID http://support.novell.com/docs/Tids/Solutions/10100923.html.
Install NetWare plugin from
http://download.novell.com/SummaryFree.jsp?buildid=NVZMEjT2xE0~


> Good Afternoon,
> I have iPrint running on a Netware SP5a OES server, iPrint client 4.16,
> iManager 2.5.20051102.
>
>
> I went to add a driver to the broker. When I clicked on the XP Drivers,
> I got a warning that I was going to an unsecure page. The page loads,
> but it gives me a page error when I try to load a driver..
>
> I am not sure what is going on. All of this worked before upgrading
> from SP3a. I do know that there is a few new components, but I am not
> sure what they are or what should be done. It has been a bad week!!
>
> Will
>
>
> --
>


0 Likes
Absent Member.
Absent Member.

I have the same issue with NW 6.5 SP5 install. However, it worked on a
server that I have not loaded the iprntnw65sp5d.exe.

A quick question regarding the end of the install of the patch you
mentioned. You might need to upate the collection with the new plug-ins
installed. What is collection?

Thanks
NWadmin

> See TID http://support.novell.com/docs/Tids/Solutions/10100923.html.
> Install NetWare plugin from
> http://download.novell.com/SummaryFree.jsp?buildid=NVZMEjT2xE0~
>
>
> > Good Afternoon,
> > I have iPrint running on a Netware SP5a OES server, iPrint client 4.16,
> > iManager 2.5.20051102.
> >
> >
> > I went to add a driver to the broker. When I clicked on the XP Drivers,
> > I got a warning that I was going to an unsecure page. The page loads,
> > but it gives me a page error when I try to load a driver..
> >
> > I am not sure what is going on. All of this worked before upgrading
> > from SP3a. I do know that there is a few new components, but I am not
> > sure what they are or what should be done. It has been a bad week!!
> >
> > Will
> >
> >
> > --
> >

>


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.