Highlighted
Anonymous_User Absent Member.
Absent Member.
1886 views

Cannot configure\create Print Driver Profile

Hi,

we have recently upgraded to NW65SP8...we have one print cluster that we cannot configure and therefore create a PDP.

After the point were we type a name for the PDP and select the driver to associate the PDP to we should get this


and then something like this where we can configure the driver





after we configure the driver we should then be able to save it..but aren't getting that far. ..or actually it's skipping this part..Any idea...This was working fine pre sp8 on this cluster and is working on other SP8 clusters. Just a note, we are running iManager 2.7.2 and ldap on other central servers...that work against other clusters. This is not iManager or ldap or certificates.



tia

0 Likes
7 Replies
W_Prindl Absent Member.
Absent Member.

Re: Cannot configure\create Print Driver Profile

Is your iprint client version 5.12?
If yes, backrev the client on the PC from which you are configuring
your driver profiles to 4.38 or earlier.
Otherwise tell: client OS, service pack, iprint client version, etc.
--
W. Prindl


Steven Lim wrote:


W. Prindl
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Cannot configure\create Print Driver Profile

Yes the client is 5.12..but that's not the issue.either because i can create
PDPs on other iPrint servers at the same rev level...if it was iManager or
the client then surely it wouldn't work with the other servers....just have
a problem with this one...well and another one that i just created.

Workstation is XP SP3
iPrint client 5.12
Manager 3.02f
eDir 8.8.2
Server NW65SP8
iManager on another server\s 2.7.2

"W_ Prindl" <W_Prindl@no-mx.forums.novell.com> wrote in message
news:xn0g7tfbjitw7y000@forums.novell.com...
> Is your iprint client version 5.12?
> If yes, backrev the client on the PC from which you are configuring
> your driver profiles to 4.38 or earlier.
> Otherwise tell: client OS, service pack, iprint client version, etc.
> --
> W. Prindl
>
>
> Steven Lim wrote:
>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Cannot configure\create Print Driver Profile

i'm pretty sure that it has something to do with Apache on the iPrint
servers. As that's how imanager talks to the iPrint servers...via http on
the remote iprint server.

I know it's not the ipp.conf as it's the same on all servers.
I've confirmed that the modules are all the same version...or at least those
that i know of.
I know it's not tomcat as the iPrint servers don't run tomcat
I'm pretty sure it's not certs...i've checked them, recreated them.... you
name it
I'm almost certain it's not the rootcert

I'm not sure how\if java is involved...it may be that

I need to know exactly how it works to find the problem

"W_ Prindl" <W_Prindl@no-mx.forums.novell.com> wrote in message
news:xn0g7tfbjitw7y000@forums.novell.com...
> Is your iprint client version 5.12?
> If yes, backrev the client on the PC from which you are configuring
> your driver profiles to 4.38 or earlier.
> Otherwise tell: client OS, service pack, iprint client version, etc.
> --
> W. Prindl
>
>
> Steven Lim wrote:
>



0 Likes
hnncsb Absent Member.
Absent Member.

Re: Cannot configure\create Print Driver Profile

NW6.5 SP8 has been a disaster here for our iPrint configuration. We are in the middle of replacing many copiers/printers. After I put SP8 on all of our servers, I realized I cannot create new print objects, cannot create new driver profiles, and get a host of errors.

I opened a Novell ticket and the tech only gave me a work around for creating new printer objects (do it via the Print Manager/tasks option). He told me he could not determine if the cause is iManager or some of the updated iPrint functions. Novell refunded my support call costs since it was not resolved and I reported it initially. The tech would not admin it was SP8, but that was the only thing I changed. He told me SP8a might address these issues.

This is the only time in my many Novell-admin years I wish I didn't apply an SP.

Sorry I don't have a solution, just confirming at least one other has a similar issue.

Tom


>>> Steven Lim<s.lim_nospam@4me_curtin.edu.au> 3/18/2009 10:20 PM >>>

i'm pretty sure that it has something to do with Apache on the iPrint
servers. As that's how imanager talks to the iPrint servers...via http on
the remote iprint server.

I know it's not the ipp.conf as it's the same on all servers.
I've confirmed that the modules are all the same version...or at least those
that i know of.
I know it's not tomcat as the iPrint servers don't run tomcat
I'm pretty sure it's not certs...i've checked them, recreated them.... you
name it
I'm almost certain it's not the rootcert

I'm not sure how\if java is involved...it may be that

I need to know exactly how it works to find the problem

"W_ Prindl" <W_Prindl@no-mx.forums.novell.com> wrote in message
news:xn0g7tfbjitw7y000@forums.novell.com...

> Is your iprint client version 5.12?
> If yes, backrev the client on the PC from which you are configuring
> your driver profiles to 4.38 or earlier.
> Otherwise tell: client OS, service pack, iprint client version, etc.
> --
> W. Prindl
>
>
> Steven Lim wrote:
>
0 Likes
W_Prindl Absent Member.
Absent Member.

Re: Cannot configure\create Print Driver Profile

Nevertheless I'd try to backrev the iprint client. The issues are not
consistent and predictable. It can be, that one connection works and
another not.

--
W. Prindl


Steven Lim wrote:

>Yes the client is 5.12..but that's not the issue.either because i can
>create PDPs on other iPrint servers at the same rev level...if it was
>iManager or the client then surely it wouldn't work with the other
>servers....just have a problem with this one...well and another one
>that i just created.
>
>Workstation is XP SP3
>iPrint client 5.12
>Manager 3.02f
>eDir 8.8.2
>Server NW65SP8
>iManager on another server\s 2.7.2
>
>"W_ Prindl" <W_Prindl@no-mx.forums.novell.com> wrote in message
>news:xn0g7tfbjitw7y000@forums.novell.com...
>>Is your iprint client version 5.12?
>>If yes, backrev the client on the PC from which you are configuring
>>your driver profiles to 4.38 or earlier.
>>Otherwise tell: client OS, service pack, iprint client version,
>>etc. -- W. Prindl
>>
>>
>>Steven Lim wrote:
>>


W. Prindl
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Cannot configure\create Print Driver Profile

well i'm not sure about anyone else but for me it's entirely consistent and
predictable. I've spoken to a few other people that are having the same
issues...no resolutions yet. I'll give the version you suggest a go and see
how things pan out. But from what i've read in other posts this doesn't help
either.



"W_ Prindl" <W_Prindl@no-mx.forums.novell.com> wrote in message
news:xn0g7vi23wyosh000@forums.novell.com...
> Nevertheless I'd try to backrev the iprint client. The issues are not
> consistent and predictable. It can be, that one connection works and
> another not.
>
> --
> W. Prindl
>
>
> Steven Lim wrote:
>
>>Yes the client is 5.12..but that's not the issue.either because i can
>>create PDPs on other iPrint servers at the same rev level...if it was
>>iManager or the client then surely it wouldn't work with the other
>>servers....just have a problem with this one...well and another one
>>that i just created.
>>
>>Workstation is XP SP3
>>iPrint client 5.12
>>Manager 3.02f
>>eDir 8.8.2
>>Server NW65SP8
>>iManager on another server\s 2.7.2
>>
>>"W_ Prindl" <W_Prindl@no-mx.forums.novell.com> wrote in message
>>news:xn0g7tfbjitw7y000@forums.novell.com...
>>>Is your iprint client version 5.12?
>>>If yes, backrev the client on the PC from which you are configuring
>>>your driver profiles to 4.38 or earlier.
>>>Otherwise tell: client OS, service pack, iprint client version,
>>>etc. -- W. Prindl
>>>
>>>
>>>Steven Lim wrote:
>>>





0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Cannot configure\create Print Driver Profile

Hi Tom,

i found the fix. The problem is that the newer iPrint Client isn't reporting the error so it's a bit hard to diagnose the problem.

The problem is partly described in the following TID

http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=7001975&sliceId=1&docTypeID=DT_TID_1_1&dialogID=37597730&stateId=0%200%2037601486

but this doens't fully resolve the problem. The problem appears to be with the address in the broker. If you follow the same steps but instead apply the same logic to the broker i think that you'll find that it works.

Hope that helps
"Tom Miller" <TMiller@hnncsb.org> wrote in message news:49C22895.E13E.00F6.1@hnncsb.org...
NW6.5 SP8 has been a disaster here for our iPrint configuration. We are in the middle of replacing many copiers/printers. After I put SP8 on all of our servers, I realized I cannot create new print objects, cannot create new driver profiles, and get a host of errors.

I opened a Novell ticket and the tech only gave me a work around for creating new printer objects (do it via the Print Manager/tasks option). He told me he could not determine if the cause is iManager or some of the updated iPrint functions. Novell refunded my support call costs since it was not resolved and I reported it initially. The tech would not admin it was SP8, but that was the only thing I changed. He told me SP8a might address these issues.

This is the only time in my many Novell-admin years I wish I didn't apply an SP.

Sorry I don't have a solution, just confirming at least one other has a similar issue.

Tom

>>> Steven Lim<s.lim_nospam@4me_curtin.edu.au> 3/18/2009 10:20 PM >>>

i'm pretty sure that it has something to do with Apache on the iPrint
servers. As that's how imanager talks to the iPrint servers...via http on
the remote iprint server.

I know it's not the ipp.conf as it's the same on all servers.
I've confirmed that the modules are all the same version...or at least those
that i know of.
I know it's not tomcat as the iPrint servers don't run tomcat
I'm pretty sure it's not certs...i've checked them, recreated them.... you
name it
I'm almost certain it's not the rootcert

I'm not sure how\if java is involved...it may be that

I need to know exactly how it works to find the problem

"W_ Prindl" <W_Prindl@no-mx.forums.novell.com> wrote in message
news:xn0g7tfbjitw7y000@forums.novell.com...
> Is your iprint client version 5.12?
> If yes, backrev the client on the PC from which you are configuring
> your driver profiles to 4.38 or earlier.
> Otherwise tell: client OS, service pack, iprint client version, etc.
> --
> W. Prindl
>
>
> Steven Lim wrote:
>






0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.