Highlighted
Absent Member.
Absent Member.
2332 views

Client 6.02 missing

Hi All,

Have OES 11 SP2 and just finished installing November 2015 updates. Now I have tried to install the iprint client for windows 10 and the only versions is 5.98. Thought that version 6.02 was suppose to be installed/available. Imanager shows the drivers are for windows 8/10.

Cheers
0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

Re: Client 6.02 missing

On 12/16/2015 04:36 AM, nwmighty wrote:
>
> Hi All,
>
> Have OES 11 SP2 and just finished installing November 2015 updates. Now
> I have tried to install the iprint client for windows 10



How did you try it?


and the only
> versions is 5.98. Thought that version 6.02 was suppose to be
> installed/available. Imanager shows the drivers are for windows 8/10.
>
> Cheers
>
>


if you type at server console:

rpm -qa |grep iprint-client

what do you get?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Client 6.02 missing

Tried it but installing the client from http://<server>/ipp

rpm -qa | grep iprint-client;
novell-iprint-client-6.7.0.20151029.0.6.1

I have managed to install client version 6.02 from another server but when I go to install a printer message appears " The iPrint client is not installed Do you want to install it now?" If I click OK I get " Unsupported client type" message.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Client 6.02 missing

On 12/16/2015 09:56 PM, nwmighty wrote:
>
> Tried it but installing the client from http://<server>/ipp
>
> rpm -qa | grep iprint-client;
> novell-iprint-client-6.7.0.20151029.0.6.1
>
> I have managed to install client version 6.02 from another server but
> when I go to install a printer message appears " The iPrint client is
> not installed Do you want to install it now?" If I click OK I get "
> Unsupported client type" message.
>
>


I suppose you're using windows 10

1. Check the server rpm is properly installed

rpm -qa |grep iprint-server

2. Check that /var/opt/novell/iprint/htdocs/scripts/iprint.js has been
properly updated and the windows 10 support is included on the file.
Under //New Platform constants, it has to be an entry like:

PLATFORM_TYPE_WINDOWS_8_10

3. Assuming you've already uploaded drivers for windows 10 and assigned
them to the printer you want to install, try to install the printer
using iprintcmd -U command line on a ms-dos prompt and see if you get
any errors

4. If you're trying to install using the browser, what browser are you
sing? Do you get the same error with different browsers?
Verify that the iprint plugin is correctly installed and showing as
activate.

5. Add the /ipp page to the trusted or intranet security zone



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.