Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
828 views

Contextless login for iprint client

It may be me, but I have setup a test iPrint environment and I can only get
it to work if I login with a fully qualified username including the leading
".".

Is there anyway of setting it up so that the users just put in their
username?

I need this for both MacOSX clients and WinXP.

Thanks
Mark

0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Contextless login for iprint client

The backend is what needs to be configured for this work correctly. You
must have LDAP setup and working (there is a tid about this on the support
site). you must have unique names for LDAP to work as well. I assume
that you are running at least NW65SP4 for the FQN to work?

> It may be me, but I have setup a test iPrint environment and I can only

get
> it to work if I login with a fully qualified username including the

leading
> ".".
>
> Is there anyway of setting it up so that the users just put in their
> username?
>
> I need this for both MacOSX clients and WinXP.
>
> Thanks
> Mark
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Contextless login for iprint client

It seems that it is all working again now. I'm not exactly sure what caused
it to stop working (or start again for that matter :-)).

Ldap has been working fine and still is so I'm not sure.

I did have a problem on my Mac that was fixed by applying the MacOSX 10.4.7
combo update, interestingly I was already running 10.4.7 as updated via
Apple's software update.
The iprint client was saying that there was a problem with the server and
wouldn't install the printer.
See tid10100560 for more about that one.

Anyway it is working now so that is the main thing 🙂

Thanks
Mark






On 9/22/06 3:54 AM, in article
dByQg.1461$0w1.540@prv-forum2.provo.novell.com, "iprint@novell.com"
<iprint@novell.com> wrote:

> The backend is what needs to be configured for this work correctly. You
> must have LDAP setup and working (there is a tid about this on the support
> site). you must have unique names for LDAP to work as well. I assume
> that you are running at least NW65SP4 for the FQN to work?
>
>> It may be me, but I have setup a test iPrint environment and I can only

> get
>> it to work if I login with a fully qualified username including the

> leading
>> ".".
>>
>> Is there anyway of setting it up so that the users just put in their
>> username?
>>
>> I need this for both MacOSX clients and WinXP.
>>
>> Thanks
>> Mark
>>

>


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.