jeffb6000 Absent Member.
Absent Member.
1120 views

Creating Xerox iPrint Printer

I am having issue when creating a Xerox iPrint printer. All other HP printers got created without a hitch only the two xerox printers gave me this error:

Error: Create Printer Failure
Request (CLIENT_ERROR) - bad status code (0x400)
IPP Error: 0x400

Also, when issuing the SPident command it shows me the following result:

CONCLUSION: System is up-to-date!
found SLE-10-x86_64-SP3

Thanks!
0 Likes
1 Reply
Knowledge Partner
Knowledge Partner

Re: Creating Xerox iPrint Printer

On 22/03/2011 21:36, jeffb6000 wrote:

> Also, when issuing the SPident command it shows me the following
> result:
>
> CONCLUSION: System is up-to-date!
> found SLE-10-x86_64-SP3


Since the above could mean OES2 SP2 or OES2 SP3, what does oes-SPident
report?
--
Simon
Novell Knowledge Partner (NKP)

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Novell Technology
Transfer Partner (TTP) program. See novell.com/ttp for more details.
------------------------------------------------------------------------
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.