Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
4431 views

Error 1344 when tring to install iPrint Printer drivers


Hello all ...


.... installed Novell OES2 + iPrint in a cluster environment.
iPrint runs fine - but distributing printer drivers fails.

When trying to install drivers from the driver store i get
the message
iPrint Printer - The printer encountered unknown
error 1344

There are several printers and drivers installed.
All drivers are uploaded the same way. Some drivers can be installed
without problems - some not.
I had just one lucky case where deleting the driver and uploading again
was helpful - but is was succewssful just once. This driver works now -
but a couple of others do not - regardles how often i delete and upload
them.

The Apache Error Log reports Error 193:
--------------------
[Tue Jul 29 11:22:15 2007] [warn] IPP Operation error=540, operation=21
[Tue Jul 29 11:22:30 2007] [warn] SRVR_ERR_IDS_ERROR;
GetResourceData() returned 193 in ProcessGetInstallFilesReq()
--------------------

I found an older thread here - but it did not help.
CUPS is not installed

I also found TID 3484700, with no result. All permissions are set as
described.

Thanx ... M.
0 Likes
2 Replies
Absent Member.
Absent Member.

M.,

When researching this could you please verify if the driver initially gets
copied properly from the Resource Directory /var/opt/novell/iprint/resdir/
to the Apache IPP Module /var/opt/novell/iprint/mod_ipp/drivers/ as stated
in the TID?


--
_________________________________________
Niclas Ekstedt, CNA/CNE/CNS/CLS
Systems Engineer/NSC Sysop
Telindus Sweden AB

Niclas Ekstedt Sr Consultant Atea Sverige AB
0 Likes
Absent Member.
Absent Member.

nekstedt;1608127 wrote:
M.,

When researching this could you please verify if the driver initially gets
copied properly from the Resource Directory /var/opt/novell/iprint/resdir/
to the Apache IPP Module /var/opt/novell/iprint/mod_ipp/drivers/ as stated
in the TID?


--
_________________________________________
Niclas Ekstedt, CNA/CNE/CNS/CLS
Systems Engineer/NSC Sysop
Telindus Sweden AB


Is there a fix for this yet? I have confirmed that this is exactly what is happening in my scenario - the drives are NOT being copied over to mod_ipp.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.