Anonymous_User Absent Member.
Absent Member.
3183 views

Error Group: iPrint Server Error Code: 1280

When I try and select a print manager in maptool by using the DNS name I get
the following error
Error Group: iPrint Server Error Code: 1280

Earlier that day it worked fine, the server gor restarted and now it is like
this. I have unloaded and reloaded the manager using the /dnsname= switch
but it still does not work. I have made sure that my iprint client is the
same as the vertion on the server aswell

any ideas



0 Likes
10 Replies
Anonymous_User Absent Member.
Absent Member.

Error Group: iPrint Server Error Code: 1280

> When I try and select a print manager in maptool by using the DNS name I
get
> the following error
> Error Group: iPrint Server Error Code: 1280
>
> Earlier that day it worked fine, the server gor restarted and now it is

like
> this. I have unloaded and reloaded the manager using the /dnsname=

switch
> but it still does not work. I have made sure that my iprint client is

the
> same as the vertion on the server aswell
>
> any ideas
>


I have unloaded the print manager and reloaded it with the /ipaddress=
switch, then unloaded again and loaded ith the /dnsname= switch. This seem
to have fixed the problem
Thanks
Eugene Terblanche
>
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Error Group: iPrint Server Error Code: 1280

> > When I try and select a print manager in maptool by using the DNS name
I
> get
> > the following error
> > Error Group: iPrint Server Error Code: 1280
> >
> > Earlier that day it worked fine, the server gor restarted and now it

is
> like
> > this. I have unloaded and reloaded the manager using the /dnsname=

> switch
> > but it still does not work. I have made sure that my iprint client is

> the
> > same as the vertion on the server aswell
> >
> > any ideas
> >

>
> I have unloaded the print manager and reloaded it with the /ipaddress=
> switch, then unloaded again and loaded ith the /dnsname= switch. This

seem
> to have fixed the problem
> Thanks
> Eugene Terblanche
> >
> >


It would apear that some of the printer agents is causing this
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Error Group: iPrint Server Error Code: 1280

> > > When I try and select a print manager in maptool by using the DNS
name
> I
> > get
> > > the following error
> > > Error Group: iPrint Server Error Code: 1280
> > >
> > > Earlier that day it worked fine, the server gor restarted and now it

> is
> > like
> > > this. I have unloaded and reloaded the manager using the /dnsname=

> > switch
> > > but it still does not work. I have made sure that my iprint client

is
> > the
> > > same as the vertion on the server aswell
> > >
> > > any ideas
> > >

> >
> > I have unloaded the print manager and reloaded it with the /ipaddress=
> > switch, then unloaded again and loaded ith the /dnsname= switch. This

> seem
> > to have fixed the problem
> > Thanks
> > Eugene Terblanche
> > >
> > >

>
> It would apear that some of the printer agents is causing this
> >

>

The unload and reload of the print manager did not fix the problem, It was
indeed some of the printer agent that I have created that caused the
problem. I have deleted and recreated the printer agents and maptool has
no problem with the print manager now

Eugene Terblanche
0 Likes
Anonymous_User Absent Member.
Absent Member.

Error Group: iPrint Server Error Code: 1280

> > > > When I try and select a print manager in maptool by using the DNS
> name
> > I
> > > get
> > > > the following error
> > > > Error Group: iPrint Server Error Code: 1280
> > > >
> > > > Earlier that day it worked fine, the server gor restarted and now

it
> > is
> > > like
> > > > this. I have unloaded and reloaded the manager using

the /dnsname=
> > > switch
> > > > but it still does not work. I have made sure that my iprint client

> is
> > > the
> > > > same as the vertion on the server aswell
> > > >
> > > > any ideas
> > > >
> > >
> > > I have unloaded the print manager and reloaded it with

the /ipaddress=
> > > switch, then unloaded again and loaded ith the /dnsname= switch.

This
> > seem
> > > to have fixed the problem
> > > Thanks
> > > Eugene Terblanche
> > > >
> > > >

> >
> > It would apear that some of the printer agents is causing this
> > >

> >

> The unload and reload of the print manager did not fix the problem, It

was
> indeed some of the printer agent that I have created that caused the
> problem. I have deleted and recreated the printer agents and maptool has
> no problem with the print manager now
>
> Eugene Terblanche


I am getting the same error message from only one of my Print Managers.
There are 188 printer agents on the manager and I have shutdown each one
that is not idle. I still get the message. How did you determine which
printer agents to delete and re-create?

0 Likes
Anonymous_User Absent Member.
Absent Member.

Error Group: iPrint Server Error Code: 1280

> > > > > When I try and select a print manager in maptool by using the
DNS
> > name
> > > I
> > > > get
> > > > > the following error
> > > > > Error Group: iPrint Server Error Code: 1280
> > > > >
> > > > > Earlier that day it worked fine, the server gor restarted and

now
> it
> > > is
> > > > like
> > > > > this. I have unloaded and reloaded the manager using

> the /dnsname=
> > > > switch
> > > > > but it still does not work. I have made sure that my iprint

client
> > is
> > > > the
> > > > > same as the vertion on the server aswell
> > > > >
> > > > > any ideas
> > > > >
> > > >
> > > > I have unloaded the print manager and reloaded it with

> the /ipaddress=
> > > > switch, then unloaded again and loaded ith the /dnsname= switch.

> This
> > > seem
> > > > to have fixed the problem
> > > > Thanks
> > > > Eugene Terblanche
> > > > >
> > > > >
> > >
> > > It would apear that some of the printer agents is causing this
> > > >
> > >

> > The unload and reload of the print manager did not fix the problem, It

> was
> > indeed some of the printer agent that I have created that caused the
> > problem. I have deleted and recreated the printer agents and maptool

has
> > no problem with the print manager now
> >
> > Eugene Terblanche

>
> I am getting the same error message from only one of my Print Managers.
> There are 188 printer agents on the manager and I have shutdown each one
> that is not idle. I still get the message. How did you determine which
> printer agents to delete and re-create?
>


Try looking at the most recently created printer agents. At the time that
I got the problem there were only a few printers created on the manager
and I happened to know which ones were created last. Once you have this
problem, you need to unload and reload the print manager and the printer
agent that is causing the problem needs to shut down at the time. I
basically worked out which one it was by shutting down all of the and
enable the one by one and after each one to try maptool. the problem you
have is that you have 188. Try looking at printers that have ssl enabled
first. The printers that were causing my problem all had ssl enabled.

0 Likes
Anonymous_User Absent Member.
Absent Member.

Error Group: iPrint Server Error Code: 1280

I found out what was causing my problem. I have one printer agent that
was set to high security due to unwanted print jobs. I set it back to
medium and I do not get the error.

> > > > > > When I try and select a print manager in maptool by using the

> DNS
> > > name
> > > > I
> > > > > get
> > > > > > the following error
> > > > > > Error Group: iPrint Server Error Code: 1280
> > > > > >
> > > > > > Earlier that day it worked fine, the server gor restarted and

> now
> > it
> > > > is
> > > > > like
> > > > > > this. I have unloaded and reloaded the manager using

> > the /dnsname=
> > > > > switch
> > > > > > but it still does not work. I have made sure that my iprint

> client
> > > is
> > > > > the
> > > > > > same as the vertion on the server aswell
> > > > > >
> > > > > > any ideas
> > > > > >
> > > > >
> > > > > I have unloaded the print manager and reloaded it with

> > the /ipaddress=
> > > > > switch, then unloaded again and loaded ith the /dnsname= switch.

> > This
> > > > seem
> > > > > to have fixed the problem
> > > > > Thanks
> > > > > Eugene Terblanche
> > > > > >
> > > > > >
> > > >
> > > > It would apear that some of the printer agents is causing this
> > > > >
> > > >
> > > The unload and reload of the print manager did not fix the problem,

It
> > was
> > > indeed some of the printer agent that I have created that caused the
> > > problem. I have deleted and recreated the printer agents and maptool

> has
> > > no problem with the print manager now
> > >
> > > Eugene Terblanche

> >
> > I am getting the same error message from only one of my Print

Managers.
> > There are 188 printer agents on the manager and I have shutdown each

one
> > that is not idle. I still get the message. How did you determine

which
> > printer agents to delete and re-create?
> >

>
> Try looking at the most recently created printer agents. At the time

that
> I got the problem there were only a few printers created on the manager
> and I happened to know which ones were created last. Once you have this
> problem, you need to unload and reload the print manager and the printer
> agent that is causing the problem needs to shut down at the time. I
> basically worked out which one it was by shutting down all of the and
> enable the one by one and after each one to try maptool. the problem you
> have is that you have 188. Try looking at printers that have ssl enabled
> first. The printers that were causing my problem all had ssl enabled.
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Error Group: iPrint Server Error Code: 1280

Thanks for your help Eugene.

> > > > When I try and select a print manager in maptool by using the DNS

> name
> > I
> > > get
> > > > the following error
> > > > Error Group: iPrint Server Error Code: 1280
> > > >
> > > > Earlier that day it worked fine, the server gor restarted and now

it
> > is
> > > like
> > > > this. I have unloaded and reloaded the manager using

the /dnsname=
> > > switch
> > > > but it still does not work. I have made sure that my iprint client

> is
> > > the
> > > > same as the vertion on the server aswell
> > > >
> > > > any ideas
> > > >
> > >
> > > I have unloaded the print manager and reloaded it with

the /ipaddress=
> > > switch, then unloaded again and loaded ith the /dnsname= switch.

This
> > seem
> > > to have fixed the problem
> > > Thanks
> > > Eugene Terblanche
> > > >
> > > >

> >
> > It would apear that some of the printer agents is causing this
> > >

> >

> The unload and reload of the print manager did not fix the problem, It

was
> indeed some of the printer agent that I have created that caused the
> problem. I have deleted and recreated the printer agents and maptool has
> no problem with the print manager now
>
> Eugene Terblanche


0 Likes
Anonymous_User Absent Member.
Absent Member.

Error Group: iPrint Server Error Code: 1280

Thanks for your help Eugene.

> > > > When I try and select a print manager in maptool by using the DNS

> name
> > I
> > > get
> > > > the following error
> > > > Error Group: iPrint Server Error Code: 1280
> > > >
> > > > Earlier that day it worked fine, the server gor restarted and now

it
> > is
> > > like
> > > > this. I have unloaded and reloaded the manager using

the /dnsname=
> > > switch
> > > > but it still does not work. I have made sure that my iprint client

> is
> > > the
> > > > same as the vertion on the server aswell
> > > >
> > > > any ideas
> > > >
> > >
> > > I have unloaded the print manager and reloaded it with

the /ipaddress=
> > > switch, then unloaded again and loaded ith the /dnsname= switch.

This
> > seem
> > > to have fixed the problem
> > > Thanks
> > > Eugene Terblanche
> > > >
> > > >

> >
> > It would apear that some of the printer agents is causing this
> > >

> >

> The unload and reload of the print manager did not fix the problem, It

was
> indeed some of the printer agent that I have created that caused the
> problem. I have deleted and recreated the printer agents and maptool has
> no problem with the print manager now
>
> Eugene Terblanche


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Error Group: iPrint Server Error Code: 1280

Hi There, Novell has uncovered a glitch with this issue. Currently, the work around is to set the High Security printers back to Medium or low and this will allow you to work on the MAPTOOL. A patch should be available soon. Thanks


Terry P Cutler
Master CNE 4,5,6 , CDE, A+, MCP, NEE
PSE - Premium Services Engineer
Novell Canada, the leading provider of Information Solutions
http://www.novell.com


>>> <eugene.terblanche@leeds.gov.uk> 11/7/2004 7:57:56 AM >>>


> > > > > When I try and select a print manager in maptool by using the

DNS
> > name
> > > I
> > > > get
> > > > > the following error
> > > > > Error Group: iPrint Server Error Code: 1280
> > > > >
> > > > > Earlier that day it worked fine, the server gor restarted and

now
> it
> > > is
> > > > like
> > > > > this. I have unloaded and reloaded the manager using

> the /dnsname=
> > > > switch
> > > > > but it still does not work. I have made sure that my iprint

client
> > is
> > > > the
> > > > > same as the vertion on the server aswell
> > > > >
> > > > > any ideas
> > > > >
> > > >
> > > > I have unloaded the print manager and reloaded it with

> the /ipaddress=
> > > > switch, then unloaded again and loaded ith the /dnsname= switch.

> This
> > > seem
> > > > to have fixed the problem
> > > > Thanks
> > > > Eugene Terblanche
> > > > >
> > > > >
> > >
> > > It would apear that some of the printer agents is causing this
> > > >
> > >

> > The unload and reload of the print manager did not fix the problem, It

> was
> > indeed some of the printer agent that I have created that caused the
> > problem. I have deleted and recreated the printer agents and maptool

has
> > no problem with the print manager now
> >
> > Eugene Terblanche

>
> I am getting the same error message from only one of my Print Managers.
> There are 188 printer agents on the manager and I have shutdown each one
> that is not idle. I still get the message. How did you determine which
> printer agents to delete and re-create?
>


Try looking at the most recently created printer agents. At the time that
I got the problem there were only a few printers created on the manager
and I happened to know which ones were created last. Once you have this
problem, you need to unload and reload the print manager and the printer
agent that is causing the problem needs to shut down at the time. I
basically worked out which one it was by shutting down all of the and
enable the one by one and after each one to try maptool. the problem you
have is that you have 188. Try looking at printers that have ssl enabled
first. The printers that were causing my problem all had ssl enabled.

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Error Group: iPrint Server Error Code: 1280

Novell released a new NDPSM that addresses this issue.

Terry P Cutler
Master CNE 4,5,6 , CDE, A+, MCP, NEE
PSE - Premium Services Engineer
Novell Canada, the leading provider of Information Solutions
http://www.novell.ca


>>> <kmontgomery@mhc.net> 11/08/04 12:39 PM >>>


Thanks for your help Eugene.

> > > > When I try and select a print manager in maptool by using the DNS

> name
> > I
> > > get
> > > > the following error
> > > > Error Group: iPrint Server Error Code: 1280
> > > >
> > > > Earlier that day it worked fine, the server gor restarted and now

it
> > is
> > > like
> > > > this. I have unloaded and reloaded the manager using

the /dnsname=
> > > switch
> > > > but it still does not work. I have made sure that my iprint client

> is
> > > the
> > > > same as the vertion on the server aswell
> > > >
> > > > any ideas
> > > >
> > >
> > > I have unloaded the print manager and reloaded it with

the /ipaddress=
> > > switch, then unloaded again and loaded ith the /dnsname= switch.

This
> > seem
> > > to have fixed the problem
> > > Thanks
> > > Eugene Terblanche
> > > >
> > > >

> >
> > It would apear that some of the printer agents is causing this
> > >

> >

> The unload and reload of the print manager did not fix the problem, It

was
> indeed some of the printer agent that I have created that caused the
> problem. I have deleted and recreated the printer agents and maptool has
> no problem with the print manager now
>
> Eugene Terblanche


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.