Highlighted
Absent Member.
Absent Member.
1386 views

Error creating driver store with imanager on OES 9

I'm having trouble creating the driver store in imanager. After putting in
the information for the new object, an error is returned:
Error: Create Driver Store Failure
Authorization Required
IPP Error: 0xF0191
HTTP Error: 401

I have gone through all the steps in TID-10098616 to no avail. I looked
through the apache2 error log and it seems like the ldap server is not
responding. The error number for that is 15867.

Is there anything else that I can check?

Dustin


0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: Error creating driver store with imanager on OES 9

Check the AuthLDAPURL in the iprint_ssl.conf file. This lists the ldap
server authentication should use. Is this correct??? Is it using address
or DNS name??? Is the dns name correct???? Have you tried changing to
address??? You could change this to "ldaps://localhost:636/ ... whatever
else" When you installed, did you change the port for secure ldaps from
636 to something else???

>>> On 12/2/2005 at 11:56:51 am, in message

<TN0kf.1124$ME5.115@prv-forum2.provo.novell.com>,
<dustin@valleytechlogic.com> wrote:
> I'm having trouble creating the driver store in imanager. After putting
> in
> the information for the new object, an error is returned:
> Error: Create Driver Store Failure
> Authorization Required
> IPP Error: 0xF0191
> HTTP Error: 401
>
> I have gone through all the steps in TID-10098616 to no avail. I looked
> through the apache2 error log and it seems like the ldap server is not
> responding. The error number for that is 15867.
>
> Is there anything else that I can check?
>
> Dustin

0 Likes
Highlighted
Absent Member.
Absent Member.

Error creating driver store with imanager on OES 9

Thanks for the reply. I had already tried setting my conf file to look for
the localhost. Adding the 636 port did not change anything. It does seem to
be a secure ldap issue, because I was able to create the driver store when
I changed the string to http://localhost/*.


> Check the AuthLDAPURL in the iprint_ssl.conf file. This lists the ldap
> server authentication should use. Is this correct??? Is it using address
> or DNS name??? Is the dns name correct???? Have you tried changing to
> address??? You could change this to "ldaps://localhost:636/ ... whatever
> else" When you installed, did you change the port for secure ldaps from
> 636 to something else???
>
> >>> On 12/2/2005 at 11:56:51 am, in message

> <TN0kf.1124$ME5.115@prv-forum2.provo.novell.com>,
> <dustin@valleytechlogic.com> wrote:
> > I'm having trouble creating the driver store in imanager. After putting
> > in
> > the information for the new object, an error is returned:
> > Error: Create Driver Store Failure
> > Authorization Required
> > IPP Error: 0xF0191
> > HTTP Error: 401
> >
> > I have gone through all the steps in TID-10098616 to no avail. I looked
> > through the apache2 error log and it seems like the ldap server is not
> > responding. The error number for that is 15867.
> >
> > Is there anything else that I can check?
> >
> > Dustin


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.