Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
1418 views

Fresh Install - Cannot Create Driver Store

I have a fresh install of iPrint SLES 10SP2 OES2. For some reason when I put in the info to create a new Driver Store and click 'OK' it immediately goes to the famous 'Page Cannot Be Displayed' in the right pane.

Anyone seen this? I don't see that I can configure either ipsmd or idsd until this is complete.

I tried restarting tomcat and eDir, no help.

Any info would be much appreciated.

Thanks
0 Likes
3 Replies
Absent Member.
Absent Member.

plummb,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

plummb;1969941 wrote:
I have a fresh install of iPrint SLES 10SP2 OES2. For some reason when I put in the info to create a new Driver Store and click 'OK' it immediately goes to the famous 'Page Cannot Be Displayed' in the right pane.

Anyone seen this? I don't see that I can configure either ipsmd or idsd until this is complete.

I tried restarting tomcat and eDir, no help.

Any info would be much appreciated.

Thanks


Where have you installed your OES2 server on... is it virtualised for example? And if so, on what hypervisor?
0 Likes
Absent Member.
Absent Member.

Have you tried iprntman to create driver store or print manager? See nearly the same at our oes2 installation (error given was -500). With iprntman we was able to crreate the needed services. A service request was opened at Novell support for this.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.