Anonymous_User Absent Member.
Absent Member.
1786 views

HTTP 302 Error

I get the following error whenever I try to click on a printer to install
it, or see the properties of it. I can not find any hits on the web related
to this or on the forums or the knowlegebase. Please help

Novell IPrint

Error Message : HHTP 302 - Moved temporarily.

Error Group : HTTP
Error Code : 302

That is it

NW 6.5 SP1. Using Novell, HP, Canon and Lanier Gateways. Have applied
latest IPrint Consolodated SP 10 from beta site.

This happens whenever I am trying to add a printer. See the printer
information from the default printer screen. I have checked to make sure
that the DNS names resolves correctly from the server and the client and it
does...

http://pnvmigr4/ipp is the location for the web page that I am using.

--
Jesse C. Clem MCSE, MCNE
President
IQ Consulting, Inc.
Phone : (616) 299-7590
Email : jessec@iqconsultinginc.com




0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: HTTP 302 Error

Jesse,

It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at http://support.novell.com in both the "free product support" and "paid product support" drop down boxes.
- You could also try posting your message again. Make sure it is posted in the correct newsgroup. (http://support.novell.com/forums)

If this is a reply to a duplicate posting, please ignore and accept our apologies and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: HTTP 302 Error

Jesse C Clem wrote:
> I get the following error whenever I try to click on a printer to install
> it, or see the properties of it. I can not find any hits on the web related
> to this or on the forums or the knowlegebase. Please help
>
> Novell IPrint
>
> Error Message : HHTP 302 - Moved temporarily.
>
> Error Group : HTTP
> Error Code : 302
>
> That is it
>
> NW 6.5 SP1. Using Novell, HP, Canon and Lanier Gateways. Have applied
> latest IPrint Consolodated SP 10 from beta site.
>
> This happens whenever I am trying to add a printer. See the printer
> information from the default printer screen. I have checked to make sure
> that the DNS names resolves correctly from the server and the client and it
> does...
>
> http://pnvmigr4/ipp is the location for the web page that I am using.
>


Jesse,

Did you find a solution for this already. Getting the same errors in
iManager suddenly.
I'm running NW6.5 SP2...iPrint client 4.06 (tried all older versions also)

Thanx in advance.
Hiddo
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: HTTP 302 Error

Look at
http://support.novell.com/techcenter/search/search.do?cmd=displayKC&docType=
kc&externalId=10064594html&sliceId=&dialogID=1717817

this should tell you how to troubleshoot the iPrint Client. A 302 error is
returned when the back end determines you are using a URL that is no longer
valid. Note I said no longer valid. This would mean that at some point
in the past, it was valid. IE. changing non-secure to secure printer
would return a 302 error to a client referencing or using an old URL.
(ipp: vs https:)

>>> On 9/29/2005 at 12:42 am, in message

<21M_e.3456$jT.2533@prv-forum2.provo.novell.com>, van Loon,
H<apievanloon@hotmail.com> wrote:
> Jesse C Clem wrote:
>> I get the following error whenever I try to click on a printer to

> install
>> it, or see the properties of it. I can not find any hits on the web

> related
>> to this or on the forums or the knowlegebase. Please help
>>
>> Novell IPrint
>>
>> Error Message : HHTP 302 - Moved temporarily.
>>
>> Error Group : HTTP
>> Error Code : 302
>>
>> That is it
>>
>> NW 6.5 SP1. Using Novell, HP, Canon and Lanier Gateways. Have applied
>> latest IPrint Consolodated SP 10 from beta site.
>>
>> This happens whenever I am trying to add a printer. See the printer
>> information from the default printer screen. I have checked to make

> sure
>> that the DNS names resolves correctly from the server and the client and


> it
>> does...
>>
>> http://pnvmigr4/ipp is the location for the web page that I am using.
>>

>
> Jesse,
>
> Did you find a solution for this already. Getting the same errors in
> iManager suddenly.
> I'm running NW6.5 SP2...iPrint client 4.06 (tried all older versions
> also)
>
> Thanx in advance.
> Hiddo

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.