Highlighted
emal011 Absent Member.
Absent Member.
1459 views

Installing printers via Firefox

Hi,

we are having problem with the last release from Firefox, each time that we are trying to install a printer an error message appears, that the iPrint Client isn't installed. A work around was using the ESR Firefox Version, but as is planed, the next ESR Version of Firefox will stop supporting iPrint. There's a way to fix this problem?

Best regards

ML
0 Likes
4 Replies
Knowledge Partner
Knowledge Partner

Re: Installing printers via Firefox

emal011;2488955 wrote:
Hi,

we are having problem with the last release from Firefox, each time that we are trying to install a printer an error message appears, that the iPrint Client isn't installed. A work around was using the ESR Firefox Version, but as is planed, the next ESR Version of Firefox will stop supporting iPrint. There's a way to fix this problem?

Best regards

ML


Are you running 3.2?

A message, “iPrint Client Required” is Displayed Even When Client is Installed#
When installing the printers with the latest Internet Explorer, Firefox, or Chrome browsers, a client installation pop-up is displayed even when iPrint Client is already installed. This is caused because the latest browsers are unable to handle the client detection plugin. You can ignore this pop-up as the printer installation is not impacted.



https://www.novell.com/documentation/iprint-appliance-3/iprint_readme/data/iprint_readme.html#t44g3s8keu81

Thomas
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Installing printers via Firefox

On 16-10-18 13:54, emal011 wrote:
>
> Hi,
>
> we are having problem with the last release from Firefox, each time that
> we are trying to install a printer an error message appears, that the
> iPrint Client isn't installed. A work around was using the ESR Firefox
> Version, but as is planed, the next ESR Version of Firefox will stop
> supporting iPrint. There's a way to fix this problem?
>
> Best regards
>
> ML
>
>


you're running a very old code in your iprint server or appliance
because the check for the client was removed time ago, so updating to
latest code will fix this issue
0 Likes
emal011 Absent Member.
Absent Member.

Re: Installing printers via Firefox

Sorry for the late response, well actually we are using the Appliance Version: 1.1.0.407-HP.421
There's a documentation to update/migrate to the new version?
0 Likes
Knowledge Partner
Knowledge Partner

Re: Installing printers via Firefox

emal011;2489993 wrote:
Sorry for the late response, well actually we are using the Appliance Version: 1.1.0.407-HP.421
There's a documentation to update/migrate to the new version?


See here, you need to migrate to version 2 before going to version 3:

https://support.microfocus.com/kb/doc.php?id=7018081
https://www.novell.com/documentation/iprint-appliance-2/iprint_admin/data/b1htfgji.html
https://www.novell.com/documentation/iprint-appliance-3/iprint_admin/data/b1oylteu.html

Thomas
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.