Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
939 views

LPR/IP Printing not happening in NW5.1 with SP8

 
0 Likes
1 Reply
Absent Member.
Absent Member.

I have NW5.1 server with SP8.Frequently I am facing the below mentioned
problem..LPR/IP Printing not happening through Novell NDPS gateway.
While creating Printer Agent an error msg box I am getting " MSG no
925. " .After that the status of printer agent is Not Bound
If I do the printer settings from Server console through NDPS
manager.Print status become idle but no printing is happening.Jobs
remains in Queue only..

Server Console error I am getting after doing the settings(giveing the ip
of the printer through NDPS manager) from NDPS Manager is " The print
device subsystem could not bind to the requested port handler.Make sure
the requested port handler is loaded or correct any failure that the port
handler reported"
Port is by default PASSTHROUGH

Port Handler Status Not Active
Gateway Status Not Active

The above two are not getting active.Any one knows the cause





0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.