Highlighted
Absent Member.
Absent Member.
748 views

Migrating NetWare 6.5SP8 > Appliance 1.1

This is an eval, so I presume no support is available. We don't currently have OES maintenance in place - would be doing yearly subscription for iPrint if it trials well.

Source NW6.5SP8 with iPrint enabled printers, working DNS names

Target iPrint appliance 1.1 under VMware ESXi 5.1u3. Users imported from AD source. I am not concerned with bring ACLs across.


Objective:
Creation of existing printer agents, drivers and printer driver profiles on appliance without affecting existing printers (i.e. don't want them removed or redirections set on the Netware side).

What I have done:
Created appliance with new FQDN and DNS name that are different to the existing Netware server. Run the miggui (using mobaxterm).
Selected printer to migrate, select to copy drivers (local store, no extras) and drivers profiles.

I have it fail when migrating, but the printer agents and drivers actually comes across.
Printer Driver Profiles do NOT come across.

Thoughts ? Things to check ? Info required to troubleshoot ?

Cheers
Ian
0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: Migrating NetWare 6.5SP8 > Appliance 1.1

On 10/24/2014 08:26 AM, iblackwood wrote:
>
> This is an eval, so I presume no support is available. We don't
> currently have OES maintenance in place - would be doing yearly
> subscription for iPrint if it trials well.
>
> Source NW6.5SP8 with iPrint enabled printers, working DNS names
>
> Target iPrint appliance 1.1 under VMware ESXi 5.1u3. Users imported from
> AD source. I am not concerned with bring ACLs across.
>
>
> Objective:
> Creation of existing printer agents, drivers and printer driver profiles
> on appliance without affecting existing printers (i.e. don't want them
> removed or redirections set on the Netware side).
>
> What I have done:
> Created appliance with new FQDN and DNS name that are different to the
> existing Netware server. Run the miggui (using mobaxterm).
> Selected printer to migrate, select to copy drivers (local store, no
> extras) and drivers profiles.
>
> I have it fail when migrating, but the printer agents and drivers
> actually comes across.
> Printer Driver Profiles do NOT come across.
>
> Thoughts ? Things to check ? Info required to troubleshoot ?
>
> Cheers
> Ian
>
>


1. Normally seen that when a proxy is between source and appliance
2. Are all driver profiles or only some of them? I've seen also this
issue specifically with win7 profiles. A database recovery on the
appliance put them back.
3. Probably the migration error is due to ssl but the debug.log file on
the migration project directory will show more info
4. You still can copy it the profiles manually to the appliance if
miggui still fails. Tid7015684
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.