Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
2205 views

NDPS Printer Won't Install on Workstations

I setup a NDPS object for a HP LJ4100 just as I normally would, even using the same drivers from another 4100 on the same server, but it never gets installed on the workstations when users login. Server is running 6.5 SP6. What can I check to trace the issue?
0 Likes
8 Replies
Absent Member.
Absent Member.

Are you using RPM (remote printer management) to automatically install
printers? If yes, you should try enable RPM debugging. That may show you
where the problem lies. For more details on RPM debugging see:

http://support.novell.com/docs/Tids/Solutions/10058509.html

--
Marcel Cox
http://support.novell.com/forums
------------------------------------------------------------------------
Marcel Cox's Profile: http://forums.novell.com/member.php?userid=8
0 Likes
Absent Member.
Absent Member.

I tried enabling "Show the results window on workstations" but that does not appear when the user logs in. I can manually add the printer - it simply will not automatically add.
0 Likes
Absent Member.
Absent Member.

What happens when you manually try to run the program dpmw32.exe ?

--
Marcel Cox
http://support.novell.com/forums
------------------------------------------------------------------------
Marcel Cox's Profile: http://forums.novell.com/member.php?userid=8
0 Likes
Absent Member.
Absent Member.

Nothing happens at all.
0 Likes
Absent Member.
Absent Member.

At what level did you associate the pritner? User, group or container?
Have you tried whether other printers from the same server can be
installed automatically?

--
Marcel Cox
http://support.novell.com/forums
------------------------------------------------------------------------
Marcel Cox's Profile: http://forums.novell.com/member.php?userid=8
0 Likes
Absent Member.
Absent Member.

On the top-level container, and other printers are assigned there and are installed. The other printers seems to be working fine - It just can't add new ones.
0 Likes
Absent Member.
Absent Member.

For debugging purposes, try assigning the printer at user level and see if
that makes a difference.

--
Marcel Cox
http://support.novell.com/forums
------------------------------------------------------------------------
Marcel Cox's Profile: http://forums.novell.com/member.php?userid=8
0 Likes
Absent Member.
Absent Member.

I finally found that the other printers were associated at the Group level. After adding the new printer there it installed properly! Thanks for your help!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.