Anonymous_User Absent Member.
Absent Member.
1385 views

NDPS database problem?

One of my Netware 6.5 sp6 servers abended (multiple spinlock abends)
and NDPS would not load on restart. I started it up with /nodatabase
and did a restore and resync. It seemed to be working fine, but I
noticed one printer was missing. I took the PADBTXT.CSV file and
removed all the printers except the missing one and added it back in
with pagen.exe. All seemed well after that and NPDS health monitor was
happy.

About an hour later the server started throwing "NDPSJPMComm failed
with error 1310724, opcode 106" about 3 or 4 times a second.
I looked up the 1310724 error, but that wasn't very helpful.
I resynced the database and the errors stoped, but the one printer was
missing again. I added it back in with pagen.exe again, then using
NDPS Manager, did a backup and then resync. As a test, I tried restore
again, from both Local and NDS. Both worked fine. Everything seemed
happy again.

About an hour later the server started throwing "NDPSJPMComm failed
with error 1310724, opcode 106" again!!! I noticed that PSMDB.DAT had
grown to about 4 times the size. Doing a NDPS manager restore stopped
the errors and all the printers were there.

Now PSMDB.DAT slowly grows over an hour or so then the errors start
again. All this time the printers seem to work OK. Is this an NDS or
NDPS problem? It's been working fine for months. I'm using NDPSM.NLM
V3.02 November 30, 2006 and NDPSGW.NLM Version 4.00.10 March 6, 2007.

Thanks,
Russ
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: NDPS database problem?

Russ,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://support.novell.com/forums)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.