Highlighted
Anonymous_User Absent Member.
Absent Member.
954 views

No drivers listed in the Driver store

All,

I've built a OES Linux SP2 server on VMWARE for a new remote office, but
when I go through the iPrint creation and configuration process, I do not
have any of the pre-installed print drivers listed in my newly created
Driver Store, nor can I add one.

I'll admit to being really new to OES Linux, but I've checked all of the
areas in all of the TIDs I can find. All to no avail. There must be
something that did not either get installed or is not currently running.

If anyone could point me at something to look at, or a new NPM to install.
The install is straight off of the sp2 CDs, The only NPM I installed was a
newer iPrint Services for Linux (it changed from a 2005 version to 2006).

thanks, and meanwhile I'll continue to read and search,
Loren......

0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: No drivers listed in the Driver store

A point of clarification and a question. OES Linux does not come with
pre-installed drivers the way NetWare did/does.

Are you getting an error trying to add/upload drivers to the Driver Store?

>>> <lcarter@hjf.org> 3/9/2007 11:05 AM >>>

All,

I've built a OES Linux SP2 server on VMWARE for a new remote office, but
when I go through the iPrint creation and configuration process, I do not
have any of the pre-installed print drivers listed in my newly created
Driver Store, nor can I add one.

I'll admit to being really new to OES Linux, but I've checked all of the
areas in all of the TIDs I can find. All to no avail. There must be
something that did not either get installed or is not currently running.

If anyone could point me at something to look at, or a new NPM to install.
The install is straight off of the sp2 CDs, The only NPM I installed was a
newer iPrint Services for Linux (it changed from a 2005 version to 2006).

thanks, and meanwhile I'll continue to read and search,
Loren......



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: No drivers listed in the Driver store

> A point of clarification and a question. OES Linux does not come with
> pre-installed drivers the way NetWare did/does.
>
> Are you getting an error trying to add/upload drivers to the Driver Store?
>
> >>> <lcarter@hjf.org> 3/9/2007 11:05 AM >>>

> All,
>
> I've built a OES Linux SP2 server on VMWARE for a new remote office, but
> when I go through the iPrint creation and configuration process, I do not
> have any of the pre-installed print drivers listed in my newly created
> Driver Store, nor can I add one.
>
> I'll admit to being really new to OES Linux, but I've checked all of the
> areas in all of the TIDs I can find. All to no avail. There must be
> something that did not either get installed or is not currently running.
>
> If anyone could point me at something to look at, or a new NPM to install.
> The install is straight off of the sp2 CDs, The only NPM I installed was a
> newer iPrint Services for Linux (it changed from a 2005 version to 2006).
>
> thanks, and meanwhile I'll continue to read and search,
> Loren......
>
>
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: No drivers listed in the Driver store

Yes, I'm attempting to install drivers to the store, but the "Add from
System" button returns the error it's not supported, and the "Add from
File" tells me to go to Windows 5.5.

I thought that I'd read that there would be a list of drivers to choose
from in the store, maybe I was reading about iPrint in Traditional NetWare.
Been reading and looking around a lot today.

I'm using a W2K desk top (both FireFox and IE 6) with the iPrint client
installed, using iManager 2.5 (straight off of the install CDs) to make all
these attempts.

I can get to the ipp web page, see my test printer, but I can't install is
locally since it does not have a driver assigned.

I've checked and it appears to me (granted a linux novice) that the daemons
are installed and running.

thanks,
Loren....

> A point of clarification and a question. OES Linux does not come with
> pre-installed drivers the way NetWare did/does.
>
> Are you getting an error trying to add/upload drivers to the Driver Store?
>
> >>> <lcarter@hjf.org> 3/9/2007 11:05 AM >>>

> All,
>
> I've built a OES Linux SP2 server on VMWARE for a new remote office, but
> when I go through the iPrint creation and configuration process, I do not
> have any of the pre-installed print drivers listed in my newly created
> Driver Store, nor can I add one.
>
> I'll admit to being really new to OES Linux, but I've checked all of the
> areas in all of the TIDs I can find. All to no avail. There must be
> something that did not either get installed or is not currently running.
>
> If anyone could point me at something to look at, or a new NPM to install.
> The install is straight off of the sp2 CDs, The only NPM I installed was a
> newer iPrint Services for Linux (it changed from a 2005 version to 2006).
>
> thanks, and meanwhile I'll continue to read and search,
> Loren......
>
>
>


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.