UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Absent Member.
Absent Member.
952 views

Prob installing iManager NPM

Please excuse me if this is the wrong place for this. We were trying to
install the latest iPrint patch and have run into difficulty. Upgraded
our iPrint client to 4.20. Then extended the schema in NWCONFIG. The
problem is when we try to install the iManager NPM. Apparently the
directions were written for Netware 6.5. We run 6.0. While there is a
Configure Icon in iManager, there is no Module Installation task. We're
stuck right here, trying to install the NPM. Please tell me how to do
this on NW 6.0. Thanks.

TJ
0 Likes
2 Replies
Absent Member.
Absent Member.

Tjscott,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at
http://support.novell.com.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://support.novell.com/forums)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/


0 Likes
Absent Member.
Absent Member.

The latest iPrint plugins require iManager 2.5 or 2.6 and these versions
of iManager don't run on NetWare 6.0.
However what iPrint patch are you talking about that needs a schema
update? If you want to use ICM, you need NetWare 6.5, OES/NetWare or
OES/Linux.

--
Marcel Cox (using XanaNews 1.18.1.3)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.